Dell Command Update Komut Satırı Sürücüsü Tarama Hatası

Resumo: Dell Command | Sürücü tarama hatası güncellendi: "Güncelleme bilgisi yok. Sistem, mevcut katalog(lar) tarafından desteklenmiyor.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Dell Command | Güncelleştirme, komut satırı arayüzü (CLI) aracını içerir dcu-cli.exe. Bu, yöneticilerin Dell Command | Windows Komut İstemi veya PowerShell'den güncelleştirme ve sürücü yönetimi.

Sürücü güncelleştirmeleri için tarama işlemi, "Güncelleştirme bilgisi yok. Sistem, mevcut katalog(lar) tarafından desteklenmiyor. Bu hata, TechDirect Özel Sürücü Kataloğu XML i kullanımdayken oluşur.

Bu hatayla başarısız olabilecek örnek bir komut şöyledir:
dcu-cli /scan -cataloglocation=C:\temp\CUSTOM_CATALOG.xml

Güncelleştirme bilgisi yok

Etkilenen Ürünler:

  • Dell Command | Update

Causa

Dell tarafından yapılan testler, kullanılan modelin desteklendiğini gösterdiğinden bu hata mesajı yanıltıcıdır. Modelin desteklendiğini doğrulamak için Dell Command | Dell Desteği sayfasındaki Uygulama sürücüsü ayrıntıları sayfasını güncelleştirin ve Uyumlu Sistemlere referans verin.

Gerekli -allowXML Anahtar hala devre dışı (varsayılan) durumda ve bu durum hataya neden oluyor.

-allowXML: Kullanıcının XML katalog dosyasının kullanımını etkinleştirmesine veya devre dışı bırakmasına izin verir

Resolução

Kullanımda olan bir TechDirect Özel Sürücü Kataloğu XML'i ile tarama yapmak için gereken doğru komutlar şunlardır:

  • dcu-cli /configure -allowXML=enable
  • dcu-cli /scan -cataloglocation=C:\temp\CUSTOM_CATALOG.xml

Sorun devam ederse TechDirect Özel Sürücü Kataloğu XML'inin oluşturulma işlemi sırasında doğru Dell platformlarının seçildiğini doğrulayın.

Mais informações

Komut satırı hakkında daha fazla bilgi için bkz. Dell Command | DellCommand | Dell Command Update Kılavuzları ve Belgeleri için Destek sitesinden Güncelleştirme Referans Kılavuzu.

Produtos afetados

OptiPlex, Latitude, XPS, Fixed Workstations, Mobile Workstations, Dell Command | Update
Propriedades do artigo
Número do artigo: 000223721
Tipo de artigo: Solution
Último modificado: 25 ago. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.