Le microphone ne fonctionne pas sur certains casques Alienware
Summary: Résolution du problème de AW720HA, AW720H, AW725H, AW920H, AW520H Le microphone des casques Alienware ne fonctionne pas.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Les casques Alienware peuvent rencontrer des problèmes de microphone et ne pas fonctionner.
Plates-formes concernées :
- Casque gaming sans fil bimode Alienware | AW720H
- Casque gaming sans fil pro Alienware
- Casque de gaming Tri-Mode sans fil Alienware | AW725H
- Casque de gaming Tri-Mode sans fil Alienware | AW920H
- Casque gaming filaire Alienware | AW520H
Cause
Le firmware et les pilotes du casque et du dongle doivent être mis à jour vers la dernière version pour résoudre le problème de microphone.
Resolution
Attention : Si vous mettez à jour uniquement le casque ou le dongle, il risque d’avoir un problème ou de ne pas fonctionner.
Mettez à jour le firmware du casque et du dongle vers la dernière version disponible à l’aide d’Alienware Command Center ou des Pilotes et téléchargements Dell.
- Connectez d’abord le casque à l’aide du câble de charge.
- Téléchargez la dernière version du firmware de casque sans fil.
- Connectez votre casque à votre ordinateur à l’aide du câble USB.
- Ouvrez le fichier de firmware du casque sans fil téléchargé.
- Appuyez sur le bouton de mise à jour. Une fois la mise à jour du firmware terminée, le message « Mise à jour terminée ! OK » s’affiche.
- Fermez la fenêtre.
- Connectez le casque à l’aide du dongle.
- Téléchargez la dernière version du firmware de dongle sans fil.
- Branchez le dongle sur votre ordinateur.
- Ouvrez le fichier de dongle sans fil du firmware téléchargé.
- Cliquez sur le bouton Mettre à jour le dongle. Une fois la mise à jour du firmware terminée, le message « Mise à jour terminée ! OK » s’affiche.
- Fermez la fenêtre.
- Testez le microphone pour déterminer s’il fonctionne. Si cela ne fonctionne pas, passez aux étapes suivantes.
Remarque : Si la mise à niveau du firmware a résolu le problème, il n’est pas nécessaire de réinstaller le pilote, mais si le problème n’est pas résolu, réinstallez les pilotes.
Réinstallez le pilote du casque.
- Ouvrez le Gestionnaire de périphériques de l’ordinateur et sélectionnez les entrées et sorties audio :
- Casque
- Casque Écouteur
- Microphone pour casque
- Pour chacun des trois paramètres ci-dessus, cliquez avec le bouton droit de la souris et sélectionnez Propriétés, Pilote et Désinstaller le périphérique.
- Lorsque les trois sont désinstallés, redémarrez l’ordinateur.
- Windows réinstalle automatiquement les pilotes.
- Vérifiez si le microphone fonctionne correctement.
Produse afectate
Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720HProduse
Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile WorkstationsProprietăți articol
Article Number: 000217402
Article Type: Solution
Ultima modificare: 22 apr. 2025
Version: 4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.