Список беспроводных сетей, недоступных в инструменте SupportAssist OS Recovery Tool
Сводка: Список беспроводных сетей недоступен на странице Выбор сети, когда инструмент SupportAssist OS Recovery Tool запускается с помощью клавиши носителя.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Здесь вы найдете дополнительные сведения о SupportAssist и его функциях.
Список беспроводных сетей, недоступных в инструменте Dell SupportAssist Operating System Recovery Tool
При запуске SupportAssist OS Recovery Tool с помощью клавиши носителя список доступных беспроводных сетей для нескольких платформ на странице выбора сети будет пустым , даже если беспроводные сети существуют. Таким образом, пользователи не могут подключиться к Интернету с помощью беспроводного соединения.

(Рис. 1. SupportAssist OS Recovery Tool)
Затронутые конфигурации платформ:
- Insp DT 24 5400/5401, Latitude 3320
Затронутые версии:
- Инструмент SupportAssist OS Recovery Tool версии 5.5.0.16041
Причина
- Драйвер беспроводной связи не установлен.
- В установленном драйвере беспроводной сети возникла проблема.
Разрешение
Если список беспроводных сетей пуст, пользователь может использовать кабель Ethernet для установки проводного подключения. Это позволяет выполнить как сброс в облаке, так и сброс в автономном режиме.
Чтобы настроить проводное подключение, выполните следующие действия.
- Используйте кабель Ethernet для подключения системы к маршрутизатору.
- Выберите параметр «Проводная» на странице «Network Selection».

(Рис. 2. SupportAssist OS Recovery Tool)
- Предоставьте необходимую информацию о странице.
- Нажмите кнопку Применить.
Затронутые продукты
Inspiron 5400 AIO, Inspiron 5401 AIO, Latitude 3320, SupportAssist OS RecoveryСвойства статьи
Номер статьи: 000192230
Тип статьи: Solution
Последнее изменение: 30 Sep 2025
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.