SupportAssist OS Recovery Toolで言語が選択されている場合のオフライン リセットの失敗がアラビア語である

Сводка: メディア キー(アラビア語言語パックがサポート)を使用してオフライン リセットを実行し、選択した言語がSupportAssist OS Recovery Tool(5.5.0.16041バージョン)でアラビア語の場合、リセットは失敗します。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

SupportAssistとその機能の詳細については、 こちら を参照してください。


Dell SupportAssist OS Recovery Toolで言語が選択されている場合のオフライン リセットの失敗がアラビア語である

 

SupportAssist OS Recovery Toolアラビア語が選択され、サポートされている言語としてアラビア語のメディア キーを使用してオフライン リセットが実行された場合、リセット プロセスは失敗します。

SupportAssist_Arabic_1

(図1:アラビア語でのSupportAssist OS Recovery)

SupportAssist_Arabic_2

(図2:アラビア語でのエラーの解決)

影響を受けるプラットフォーム構成:

  • サポートされているアラビア語言語パックでメディア キーをサポートするすべてのプラットフォーム。

影響を受けるバージョン:

  • バージョン5.5.0.16041のSupportAssist OS Recovery Tool
 


トップに戻る


Причина

5.5.0.16041バージョンの Dell/Alienware SupportAssist OS Recovery Toolでは、選択した言語コードが、オフライン モードのメディア キーにあるオペレーティング システム ファイルの対応言語リストに対してチェックされます。
一致するものが見つからない場合は、サポートされていない言語の例外がスローされ、リセット プロセスが失敗します。


トップに戻る


Разрешение

ユーザーがリセットし、オペレーティング システムの言語をアラビア語として選択する場合は、次の手順を実行します。

  1. Dell/Alienware SupportAssist OS Recovery Toolの言語を英語として選択して、オフライン リセットを実行します。
  2. リセットが完了したら、Windows起動します
  3. Windowsの [言語設定] に移動します。
  4. Windows の表示言語アラビア語に変更します。
  5. 言語パックが 使用できない場合は、インターネットに接続し 、Microsoftストア から言語パックをダウンロードして、表示言語として選択します。


トップに戻る


Затронутые продукты

SupportAssist OS Recovery
Свойства статьи
Номер статьи: 000192229
Тип статьи: Solution
Последнее изменение: 07 Oct 2021
Версия:  1
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.