Offline-Reset-Fehler, wenn die im SupportAssist OS Recovery Tool ausgewählte Sprache Arabisch ist
Сводка: Wenn der Offline-Reset mithilfe des Medienschlüssels (unterstütztes Arabisch-Sprachpaket) durchgeführt wird und die ausgewählte Sprache Arabisch mit SupportAssist OS Recovery Tool (Version 5.5.0.16041) ist, schlägt das Zurücksetzen fehl. ...
Симптомы
Hier finden Sie weitere Informationen zu SupportAssist und seinen Funktionen.
Offline-Reset-Fehler, wenn die sprache im Dell SupportAssist OS Recovery Tool arabisch ausgewählt ist
Wenn Arabisch die ausgewählte Sprache im SupportAssist OS Recovery Tool ist und der Offline-Reset mithilfe des Medienschlüssels mit Arabisch als unterstützte Sprache durchgeführt wird, schlägt der Reset-Vorgang fehl.

(Abbildung 1: SupportAssist OS Recovery auf Arabisch)

(Abbildung 2: Fehler in Arabisch)
Betroffene Plattformkonfigurationen:
- Alle Plattformen, die Medienschlüssel mit unterstützten arabisch-Sprachpaketen unterstützen.
Betroffene Versionen:
- Das SupportAssist OS Recovery Tool der Version 5.5.0.16041
Причина
In der Version 5.5.0.16041 von Dell/Alienware SupportAssist OS Recovery Toolwird der ausgewählte Sprachcode anhand der unterstützten Sprachliste der Betriebssystemdatei im Medienschlüssel für den Offlinemodus geprüft.
Wenn keine Übereinstimmung gefunden wird, wird eine Ausnahme für nicht unterstützte Sprache ausgelöst, wodurch der Reset-Vorgang fehlschlägt.
Разрешение
Wenn der Benutzer die Sprache des Betriebssystems zurücksetzen und als Arabisch auswählen möchte:
- Führen Sie einen Offline-Reset durch, indem Sie die Sprache Dell/Alienware SupportAssist OS Recovery Tool als Englischauswählen.
- Nachdem der Reset abgeschlossen ist, starten SieWindows.
- Gehen Sie zu Spracheinstellungen in Windows.
- Ändern Sie die Windows-Anzeigesprache in Arabisch.
- Wenn das Sprachpaket nicht verfügbarist, stellen Sie eine Verbindung mit dem Internet her, laden Sie das Sprachpaket vom Microsoft Store herunter und wählen Sie es als Anzeigesprache aus.