SupportAssist OS Recovery Tool에서 선택한 언어가 아랍어인 경우 오프라인 재설정 실패

Сводка: 미디어 키(아랍어 팩 지원)를 사용하여 오프라인 리셋을 수행하고 선택한 언어가 SupportAssist OS Recovery Tool(5.5.0.16041 버전)을 사용하는 아랍어인 경우 재설정이 실패합니다.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

여기에서 SupportAssist 및 해당 기능에 대한 자세한 정보를 확인할 수 있습니다.


Dell SupportAssist OS Recovery Tool에서 선택한 언어가 아랍어인 경우 오프라인 재설정 실패

 

SupportAssist OS Recovery Tool에서아랍어가 선택된 언어이고 아랍어가 지원되는 언어로 미디어 키를 사용하여 오프라인 리셋을 수행하는 경우 재설정 프로세스가 실패합니다.

SupportAssist_Arabic_1

(그림 1: SupportAssist OS Recovery(아랍어)

SupportAssist_Arabic_2

(그림 2: 아랍어로 오류 표시)

영향을 받는 플랫폼 구성:

  • 지원되는 아랍어 언어 팩을 통해 미디어 키를 지원하는 모든 플랫폼.

영향을 받는 버전:

  • 버전 5.5.0.16041의 SupportAssist OS Recovery 툴
 


맨 위로 이동


Причина

5.5.0.16041 버전의 Dell/Alienware SupportAssist OS Recovery Tool에서선택한 언어 코드는 오프라인 모드를 위해 미디어 키에 있는 운영 체제 파일의 지원되는 언어 목록에 대해 확인됩니다.
일치하는 것을 찾을 수 없는 경우 지원되지 않는 언어에 대한 예외가 발생하므로 재설정 프로세스가 실패합니다.


맨 위로 이동


Разрешение

사용자가 재설정을 원하고 운영 체제 언어를 아랍어로 선택하려는 경우:

  1. Dell/Alienware SupportAssist OS Recovery Tool 언어를 영어로 선택하여 오프라인 리셋을 수행합니다.
  2. 재설정이 완료되면 Windows로 부팅합니다.
  3. Windows의 언어 설정으로 이동합니다.
  4. Windows 디스플레이 언어를아랍어로 변경합니다.
  5. 언어 팩을 사용할 수 없는경우 인터넷에 연결하고 Microsoft 스토어에서 언어 팩을 다운로드하여 디스플레이 언어로 선택합니다.


맨 위로 이동


Затронутые продукты

SupportAssist OS Recovery
Свойства статьи
Номер статьи: 000192229
Тип статьи: Solution
Последнее изменение: 07 Oct 2021
Версия:  1
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.