Dell Bilgisayarınızda, Tabletinizde veya Sunucularınızda Donanım Sorunlarını Tanılamak ve Çözmek için Dell Tanılama Araçları

Summary: Bu makalede, Dell bilgisayarlarda, tabletlerde veya sunucularda bulunan farklı donanım tanılama araçlarının türleri hakkında bilgi verilmektedir. Donanım tanılama testiniSee more

Bu makale otomatik olarak çevrilmiş olabilir. Çeviri ile ilgili herhangi bir geri bildiriminiz varsa lütfen bu sayfanın altındaki formu kullanarak bize bildirin.

Article Content


Symptoms

Dell bilgisayarınız, tabletiniz veya sunucunuz düzgün şekilde çalışmıyorsa, olası bir donanım sorununu belirlemenize yardımcı olmak için tanılama yardımcı programları kullanılabilir.

İçindekiler

Cause

Bir donanım tanılama testinin çalıştırılması potansiyel bir donanım arızasının belirlenmesine olanak sağlar. Sorun giderme sürecinin temel bir parçasıdır.

Resolution

Yerleşik veya çevrimdışı tanılama testi çalıştırma (Ayrıca önyükleme sistem değerlendirmesi de denir)

Dell bilgisayarlarda ve tabletlerde SupportAssist Pre-Boot sistem performansı denetimi ve diğer ön yükleme sistem değerlendirmeleri (PSA veya ePSA) gibi yerleşik veya çevrimdışı bir tanılama yardımcı programı vardır. Yerleşik veya çevrimdışı tanılama testi, donanım sorunlarını tanılamanıza ve hata kodları yakalamaya olanak sağlar. Önyükleme öncesi tanılama, sistem donanımınızı işletim sistemini kullanmadan sınamanızı sağlar. İşletim sistemi başlamazsa ancak sisteminiz açık değilse, işletim sistemi dışındaki donanımınızı test etmek için ön önyükleme tanılamalarını çalıştırabilirsiniz. Önyükleme öncesi sistem değerlendirmesi etkin bir internet bağlantısı gerektirmez.

  1. Dell monitörü açın.
  2. Dell logosu ekranında F12 bir kerelik önyükleme menüsünügirmek için birkaç kez anahtar.
  3. Ok tuşlarını kullanarak Diagnostics (Tanılama) öğesini seçin ve Enter tuşuna basın.
  4. Tanılamayı tamamlamak için ekrandaki komutları izleyin ve komutları uygun bir şekilde yanıtlayın.
  5. Test geçerse, donanım aygıtları düzgün çalışıyor demektir.
  6. Test başarısız olursa hata kodunu ve doğrulama kodunu not alın. Hata kodu hakkında daha fazla bilgi almak için SupportAssist Pre-Boot Sistem performans onay sayfasına gidin.

SupportAssist kullanarak çevrimiçi tanılama testi çalıştırma

Dell 'in çevrimiçi tanılama testi, bilgisayarı taramanıza, sorun giderme adımlarına önermenize, otomatik düzeltmeler almanıza ve yeni parça düzenlemenize olanak sağlar. Çevrimiçi tanılama testi, donanımı taramak için SupportAssist uygulamasını kullanır.

NOT: Çevrimiçi yedek parça servisi, Dell ürününüzün garanti kapsamına bağlıdır. Bu servis, belirli ülkelerde kullanılabilir.
  1. Dell.com/support web sitesine gidin.
  2. Dell ürününüzü tanımlayın.
    • Dell ürününüzün otomatik olarak algılanması için Download & Install SupportAssist (SupportAssist'i İndir ve Yükle) öğesine tıklayın. Dell SupportAssist'i yüklemek için ekrandaki talimatları izleyin. Daha fazla bilgi için Dell SupportAssist (eski adıyla Dell System Detect): Genel Bakış ve Sık Sorulan Sorular başlıklı Dell Knowledge Base makalesine bakın.
    • Alternatif olarak Dell ürününüzün Servis Etiketini, Ekspres Servis Kodunu veya Seri Numarasını girip Search (Ara) öğesine tıklayın.
    • Dilerseniz Browse all products (Tüm ürünlere göz at) öğesine tıklayıp Dell ürününüzü katalogdan manuel olarak da seçebilirsiniz.
  3. Diagnostics (Tanılama) sekmesine tıklayın.
  4. Tanılama testlerinden birini çalıştırmayı seçin:
    • Hızlı test çalıştırma -sistem yavaş olduğunda veya yanıt vermediğinde, sabit sürücü hataları, sistem gürültü yapıyor veya rastgele yeniden başlatılarak dosyalar açılmaz ve böyle devam eder. Hızlı test, sabit sürücü veya bellek gibi sorunlara neden olma olasılığı en yüksek bileşenlere sahiptir. Bir hata algılanırsa otomatik olarak sorunu çözer, sorun giderme adımları önerir, yapılacak diğer testler konusunda önerilerde bulunur ya da uyumlu yedek parçaları edinmenize yardımcı oluruz. Bu testin tamamlanması yaklaşık 10 dakika sürer.
    • Tam test çalıştırma -Dell bilgisayarınızın veya tabletinizin kapsamlı bir çözümlemesini gerçekleştirmek için tam testi çalıştırın. Bu test, Dell bilgisayarınızda veya tabletinizdeki tüm donanım aygıtları üzerinde bir stres testi çalıştırır. Bu testin tamamlanması yaklaşık 40 dakika veya daha uzun sürer.
    • Özel bileşen testi çalıştırma-özel bileşen testi test etmek istediğiniz bir veya daha fazla cihaz seçmenize olanak tanır. Seçimlerinizi çalıştırılacak tek bir testte birleştiririz. Seçili donanım aygıtlarına bağlı olarak bu testin tamamlanması yaklaşık 20 dakika veya daha uzun sürer.
NOT: Dell aygıtınızı tespit etmek ve tanılama denetimi çalıştırmak için Dell SupportAssist gereklidir. Dell SupportAssist uygulamasını ve Dell SupportAssist'i indirmek ve yüklemek için ekranda görünen yönergeleri izleyin. Daha fazla bilgi için bkz . Dell SupportAssist (eski adıyla Dell sistem algılama): Genel bakış ve yaygın sorular ve Dell SupportAssist.
NOT: SupportAssist yüklemek için yönetici ayrıcalıklarına sahip olmanız gerekir.
NOT: Bazı tanılama testleri, videoyu veya ekranı test etmek için grafik modelleri ve yanıt vermenizi gerektiren bazı durum iletişim kutuları görüntüleyebilir. Gerektiğinde yanıt verilmezse tanılama test sonuçları hatalı görünebilir.

Enterprise ürünleri için tanılama araçları

Enterprise sistemleri (sunucular, depolama ve ağ aygıtları) için Dell SupportAssist (İngilizce)

SupportAssist Enterprise kapsamlı ve kullanımı kolay, proaktif ve tahmini, otomatik destek teknolojimizdir. SupportAssist otomatik olarak donanım arızalarını tanımlar, bir servis talebi oluşturur ve Dell EMC'den müşteriye bir iletişim başlatır.

SupportAssist Enterprise en fazla 15.000 sunucu, depolama ve ağ aygıtını izler. Tek başına bir uygulama olarak veya OpenManage Essentials (OME) ya da Microsoft System Center Operations Manager (SCOM) ile birlikte kullanılabilir. SupportAssist Enterprise, Windows veya Linux yönetim sunucusuna indirilebilir.

Teknik belgeler, videolar veya soru sormak için Dell.com/SupportAssistGroup adresindeki SupportAssist Topluluğumuzu ziyaret edin.

Sunucular, depolama ve ağ ürünleriyle kullanılabilen farklı tanılama araçları hakkında daha fazla bilgi için çevrimiçi tanılamayı çalıştırma hakkında Sunucular, Depolama ve Ağ Aygıtları destek kitaplığımızı ziyaret edin.

Additional Information

Yardımcı kaynaklar

Sık sorulan sorular

Dell monitörler, ekran sorununun Dell monitörün kendisiyle ilgili olup olmadığını belirlemeye yardımcı olan yerleşik bir tanılama aracına sahiptir.

Titreşim, bozulma, netlik sorunları, donuk veya bulanık görüntü, yatay ya da dikey çizgiler, renk solması, bozuk görüntü vb. ekran sorunlarını fark ettiğinizde monitör yerleşik kendi kendini sınama (BIST) özelliğini çalıştırmanız gerekir.

Daha fazla bilgi için, Dell monitörde tanılama testinin nasıl çalıştırılacağı konusundaDell Bilgi Tabanı makalesine bakın.

Dell dizüstü bilgisayarlar, ekran sorununun Dell dizüstü bilgisayarın LCD paneliyle (ekran), video kartıyla (GPU) veya bilgisayardaki ekran ayarları ile ilgili olup olmadığını belirlemeye yardımcı olan yerleşik bir tanılama aracına sahiptir. Titreme, deformasyon, netlik sorunları, bulanık veya bulanık görüntüler, yatay ya da dikey çizgiler, renk zayıflatma, balonlar gibi ekran emlerine fark ederseniz, bir tanılama testi çalıştırarak LCD ekranı yalıtmak için iyi bir uygulamadır.

Daha fazla bilgi edinmek için Dell dizüstü bılgısayarda LCD yerleşik kendi kendini sınamayı nasıl çalıştıracağınız konusundaDell Bilgi Tabanı makalesine bakın.

Dimension, Studio ve daha fazlası gibi daha eski (kullanımdan kaldırılan veya eski) Dell bilgisayarları, herhangi bir donanım sorununu belirlemenize yardımcı olmak için eski 32 bit Dell Tanılama yardımcı programını içeren sabit sürücü üzerinde bulunan bir yardımcı program bölümüyle birlikte gelir.

NOT: 32 bit tanılama yardımcı programı, bilgisayarla birlikte gelen kaynak CD veya DVD 'de de bulunur. Kullanıcılar, 32 bit tanılama testini çalıştırmak için CD veya DVD 'ye da önyükleme yapabilir.
NOT: 1 Ocak 2009 ' den sonra satın alınan Dell bilgisayarları için, bkz. Dell Bilgi Bankası makalesi Tümleşik ve çevrimiçi Tanılamalarla donanım sorunlarını çözün (SupportAssist ePSA, EPSA veya PSA hata kodları).

Yerleşik 32 bit tanılamayı çalıştırmak için aşağıdaki adımları gerçekleştirin:

  1. Bilgisayarı yeniden başlatın.
  2. Dell logosu ekranında F12 bir kez önyükleme menüsügirmek için birkaç kez.
  3. Tek seferlik önyükleme menüsünde, önyükleme Için yardımcı program bölümüne veya Tanılama seçeneğine seçin ve ardından Enter eski 32 bit Dell tanılamayıbaşlatmak için.
  4. Klavyede Sekme test sistemini seçmek için anahtar ve basın Enter Eski 32 bit tanılama işlemine devam etmek için.
    NOT: Bazen Preboot sistem değerlendirmesi (PSA) tanılamaları öncelikle çalışır. PSA diagnostics (PSA tanılama) sırasında bir hatayla karşılaştığınızda Donanım Sorunlarını Dahili ve Çevrimiçi Tanılama Kullanarak Çözme (ePSA veya PSA Hata Kodları) Dell Knowledge Base makalesine bakın.
  5. Size 32 bit tanılama 'ya gitmek için seçenek verilecektir. Klavyede H (Hayır) veya E (Evet) anahtarı, bellek testlerine devam etmeniz istendiğinde eski 32 bit tanılama içinde devam etmek için kullanılır.
    • Hızlı test , sistemdeki aygıtların hızlı bir testini çalıştırır. Bu, genellikle 10-20 dakika sürebilir.
    • Extended Test (Kapsamlı Test) sistemdeki aygıtlar üzerinde tam test uygular. Bu genellikle bir saat veya daha fazla sürer.
    • Custom Test (Özel Test) belirli bir aygıtı test etmek veya uygulanacak test işlemlerini özelleştirmek için kullanılır. Exit to MS-DOS (MS-DOS'a Çık) seçeneği tanılamayı komut isteğine çıkarır.
    • Belirti ağacı. Bu seçenek, en yaygın belirtileri listeler ve bu belirtileri temel alan sınamalar seçmenizi sağlar.
      NOT: Not: Express Test (Hızlı Test) kullanıcı müdahalesi gerektirmeyen tek testtir.
NOT: Not: Tanılama sırasında bir hata oluştuğunda hatayı not alın ve daha fazla yardım almak için Teknik Destek ile iletişime geçin.

Dell SupportAssist, Dell sisteminizin donanım ve yazılım durumunu proaktif olarak kontrol eder. Bir sorun algılandığında SupportAssist sizi bilgilendirir. SupportAssist, tüm yeni Dell bilgisayarlara ve tabletlere önceden yüklenmiştir. Aygıtınız SupportAssist uygulaması önceden yüklenmiş olarak gelmediyse veya SupportAssist'i yeniden yüklemek istiyorsanız aygıtınızın minimum sistem gereksinimlerini karşıladığından emin olun ve Bilgisayarlar ve Tabletler İçin Dell SupportAssist'i indirin.

Dell SupportAssist kullanarak tanılama testi gerçekleştirme

  1. Başlat öğesine tıklayın.
  2. SupportAssist için arama yapın ve uygulamayı açın.
  3. Sorun giderme sekmesine tıklayın ve Bilgisayarımda sorun gidermeseçeneğini tıklatıp genişletin.
  4. Belirli bir bileşende tanılama testi çalıştırmak için belirli bir donanım parçasını kontrol etmek istiyorumöğesine tıklayın.
    1. Listesinden bir donanım testi çalıştırmak istediğiniz bileşene tıklayın.
    2. Ekranda görüntülenen talimatları izleyin ve istendiğinde uygun şekilde yanıt verin.
  5. Tüm bilgisayarda bir tanılama testi çalıştırmak için, Tüm bilgisayarımı taramak istiyorumöğesine tıklayın.
    1. Başlat öğesine tıklayın.
    2. Ekranda görüntülenen talimatları izleyin ve istendiğinde uygun şekilde yanıt verin.

Dell SupportAssist hakkında daha fazla bilgi için Bilgisayarlar ve Tabletler İçin Dell SupportAssist (İngilizce) sayfasını ziyaret edin.

Article Properties


Affected Product

Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue, XPS TabletsChromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations, Mobile WorkstationsSee more

Last Published Date

07 Tem 2021

Version

7

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters