Avamar: Data Domain rapporterer forkert status, fordi SNMP-forespørgsler ikke svarer i tide
摘要: Data Domain (DD) svarer ikke på Avamar Simple Network Management Protocol (SNMP)-forespørgsler inden for den forventede tidsfrist, der er fastsat af Avamar.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Avamar-overvågningsstatus for Data Domain ændres til gul eller rød fra grøn på Avamar-administratorbrugergrænsefladen.
En eller flere af følgende fejl kan vises i Avamar MC UI.
Error: Unable to get SNMP file system status Error: Unable to get file system information Error: Unable to get disk status Error: Unable to retrieve ssh keys
原因
Data Domain svarer ikke på Avamar SNMP-forespørgslerne inden for den forventede tidsfrist, der er fastsat af Avamar.
解决方案
Dette er et rapporteringsproblem.
Dette problem bør ikke have nogen indflydelse på sikkerhedskopier. Hvis sikkerhedskopieringer også finder sted, når Data Domain rapporterer, at de ikke svarer, skal du stoppe gennemgangen af denne artikel.
Bemærk: Dette blev først set i Avamar 7.0, hvor de første hotfixes blev leveret til v7.0 (SP2) og Avamar 7.1.
Selvom der ikke er nogen aktuel løsning, kan problemet bekræftes, hvis nogen af følgende snmpget kommandoer timeout eller svarer ikke:
- Log på Avamar Utility-noden som administrator.
- Løft til rod.
- Kør
snmpgetKommandoer:
Bemærk: Hver af de tre kommandoer skal køres for hver
OID.
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
Gennemgå artiklen for at finde en løsningssti til SNMP-problemer: Fejlfinding af Data Domain Integration-rapporteringsfejl i Avamar-administratorbrugergrænsefladen (Solution Path)
其他信息
Relaterede artikler: (Log på som registreret Dell Support-bruger kan blive bedt om at se disse artikler.)
受影响的产品
Avamar, Avamar Server文章属性
文章编号: 000039543
文章类型: Solution
上次修改时间: 31 7月 2025
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。