Avamar : Data Domain signale un état incorrect en raison de requêtes SNMP qui ne répondent pas à temps

摘要: Data Domain (DD) ne répond pas aux requêtes SNMP (Simple Network Management Protocol) d’Avamar dans le délai prévu par Avamar.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

L’état de surveillance d’Avamar pour Data Domain passe du vert au jaune ou au rouge sur l’interface utilisateur d’Avamar Administrator.

Une ou plusieurs des erreurs suivantes peuvent s’afficher dans l’interface utilisateur d’Avamar MC.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

原因

Data Domain ne répond pas aux requêtes SNMP d’Avamar dans le délai prévu par Avamar.

解决方案

Il s’agit d’un problème lié aux rapports.

Ce problème ne devrait pas avoir d’impact sur les sauvegardes. Si des sauvegardes sont également lorsque le Data Domain signale Unresponsive, arrêtez de consulter cet article.

 
Remarque : Ce problème a été observé pour la première fois dans Avamar 7.0, avec des correctifs initiaux pour les versions 7.0 (SP2) et Avamar 7.1.
 

Bien qu’il n’existe actuellement aucune solution de contournement, le problème peut être confirmé si l’une des conditions suivantes snmpget Les commandes expirent ou ne répondent pas :

  1. Connectez-vous à Avamar Utility Node en tant qu’administrateur.
  2. Passer à la racine.
  3. Exécutez la commande snmpget Commandes:
 
Remarque : Chacune des trois commandes doit être exécutée pour chaque OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

其他信息

Articles connexes : (Il peut être nécessaire de se connecter en tant qu’utilisateur du support Dell enregistré pour consulter ces articles.)

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000039543
文章类型: Solution
上次修改时间: 31 7月 2025
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。