Avamar: Data Domain rapporterar felaktig status på grund av att SNMP-frågor inte svarar i tid

摘要: Data Domain (DD) svarar inte på frågor från Avamar Simple Network Management Protocol (SNMP) inom den förväntade tidsgräns som Avamar har angett.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Avamar-övervakningsstatus för Data Domain ändras till gult eller rött från grönt i Avamar-administratörsgränssnittet.

Ett eller flera av följande fel kan visas i Avamar MC-användargränssnittet.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

原因

Data Domain svarar inte på Avamar SNMP-frågor inom den förväntade tidsgräns som Avamar har angett.

解决方案

Det här är ett rapporteringsproblem.

Det här problemet bör inte ha någon inverkan på säkerhetskopieringar. Om det även är säkerhetskopieringar som Data Domain rapporterar att de inte svarar slutar du läsa den här artikeln.

 
Obs! Detta sågs först i Avamar 7.0, med initiala snabbkorrigeringar för v7.0 (SP2) och Avamar 7.1.
 

Även om det för närvarande inte finns någon lösning kan problemet bekräftas om något av följande snmpget Kommandon överskrider tidsgränsen eller svarar inte:

  1. Logga in på Avamar-verktygsnoden som administratör.
  2. Höj till rot.
  3. Kör snmpget Kommandon:
 
Obs! Vart och ett av de tre kommandona ska köras för varje OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

其他信息

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000039543
文章类型: Solution
上次修改时间: 31 7月 2025
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。