Symptoms
Może wystąpić błąd Nie możemy znaleźć kamery, 0xA00F4244
podczas uzyskiwania dostępu do kamery internetowej.
Cause
Informacja o przyczynie nie jest dostępna.
Resolution
UWAGA: pamiętaj, aby dodać ten artykuł do zakładek. Instrukcje zawarte w tym artykule wymagają ponownego uruchomienia komputera.
Krok 1 – upewnij się, że kamera jest włączona w systemie BIOS notebooka firmy Dell.
- Uruchom komputer ponownie lub włącz go.
- Gdy zobaczysz logo firmy Dell w procedurze testowej POST, naciskaj klawisz F2 raz na sekundę, aby przejść do konfiguracji systemu.
UWAGA: jeżeli komputer uruchamia się w systemie Windows, uruchom go ponownie i spróbuj jeszcze raz.
- Kliknij znak „+” obok pozycji Konfiguracja systemu.
- Podświetl Różne urządzenia.
- Upewnij się, że obok pozycji Włącz kamerę znajduje się znacznik wyboru.
- Kliknij Zastosuj i potwierdź zmiany, jeśli pojawi się taki monit.
- Kliknij Zakończ, a komputer uruchomi się ponownie.
- Sprawdź, czy występuje taki sam błąd, a jeśli tak, przejdź do następnego kroku.
Krok 2 – sprawdź ustawienia prywatności kamery.
- Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz q.
- W polu Wyszukaj wpisz Ustawienia prywatności.
- Kliknij lub dotknij Ustawienia prywatności (ustawienia systemowe) na liście programów.
- Kliknij lub dotknij Kamera.
- Kliknij lub dotknij Zmień, i upewnij się, że ustawienie jest włączone.
- W opcji Zezwalaj aplikacjom na dostęp do kamery upewnij się, że wybrano ustawienie Wł.
- W opcji Określ, które aplikacje mogą uzyskiwać dostęp do kamery upewnij się, że ustawienie obok opcji Kamera jest włączone.
- Zamknij okno Ustawienia.
- Sprawdź, czy występuje taki sam błąd, a jeśli tak, przejdź do następnego kroku.
Krok 3 – resetowanie aplikacji kamery
- Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz Q.
- W polu Wyszukaj wpisz Kamera.
- Kliknij prawym przyciskiem Kamera, a następnie wybierz ustawienia aplikacji.
- Kliknij lub dotknij pozycję Podłącz ponownie, a następnie potwierdź, że chcesz zresetować aplikację kamery, klikając lub dotykając Podłącz ponownie.
- Po zakończeniu procesu zamknij okno Ustawienia.
- Sprawdź, czy występuje taki sam błąd, a jeśli tak, przejdź do następnego kroku.
Krok 4 – uruchom narzędzie do rozwiązywania problemów z odtwarzaniem wideo.
- Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz Q.
- W polu Wyszukaj wpisz Narzędzie do rozwiązywania problemów.
- Kliknij lub dotknij opcję Rozwiąż problem (ustawienia systemowe) na liście programów.
- W sekcji Znajdź i rozwiąż inne problemy kliknij lub dotknij Odtwarzanie wideo, a następnie kliknij lub dotknij Uruchom narzędzie do rozwiązywania problemów, a następnie postępuj zgodnie z instrukcjami na ekranie.
- Po zakończeniu rozwiązywania problemów zamknij okno Ustawienia.
- Sprawdź, czy występuje taki sam błąd, a jeśli tak, przejdź do następnego kroku.
Krok 5 – ponownie zainstaluj sterowniki kamery internetowej
- Zamknij wszystkie aplikacje korzystające z kamery internetowej (mogą być wśród nich strony internetowe). Zapisz dokumenty, nad którymi pracujesz, i zamknij wszystkie aplikacje, ponieważ wymagane jest ponowne uruchomienie komputera.
- Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz Q.
- W polu wyszukiwania wpisz Menedżer urządzeń.
- Wybierz opcję Menedżer urządzeń (Panel sterowania) na liście wyników.
- Dotknij lub kliknij znak plus (+) na lewo od opcji Kamery lub Urządzenia do obrazowania.
UWAGI:
Jeżeli nie ma listy kamer lub urządzeń do obrazowania.
- Kliknij lub dotknij Widok na górze i upewnij się, że obok pozycji Pokaż ukryte urządzenia znajduje się znacznik wyboru.
- Jeżeli nie ma listy kamer lub urządzeń do obrazowania, skontaktuj się z działem pomocy technicznej firmy Dell.
- Dotknij i przytrzymaj lub kliknij prawym przyciskiem myszy opcję Zintegrowana kamera internetowa lub Kamera USB.
- Dotknij lub kliknij opcję Odinstaluj.
- Potwierdź dezinstalację, klikając OK.
- Po zakończeniu dezinstalacji uruchom komputer ponownie.
UWAGA: System Windows 10 automatycznie wykryje i zainstaluje sterowniki kamery internetowej.
- Sprawdź, czy występuje taki sam błąd, a jeśli nadal występuje, odinstaluj i zainstaluj ponownie również oprogramowanie kamery internetowej. Aby uzyskać pomoc, skontaktuj się z dostawcą oprogramowania kamery internetowej.
Krok 6 – uruchom diagnostykę sprzętu komputera firmy Dell na wewnętrznej kamerze internetowej.
- Przejdź na stronę działu pomocy technicznej firmy Dell.
- Masz trzy opcje przejścia na stronę działu pomocy technicznej dla komputera.
- Dotknij lub kliknij pozycję komputera w obszarze TEN KOMPUTER.
UWAGA: jeśli w sekcji TEN KOMPUTER nie ma pozycji dla danego komputera, możesz dotknąć lub kliknąć przycisk Pobierz i zainstaluj aplikację SupportAssist, która automatycznie zidentyfikuje komputer. Postępuj zgodnie z monitami, aby pobrać i zainstalować aplikację SupportAssist.
- Wprowadź kod Service Tag, identyfikator produktu Dell EMC lub model, a następnie dotknij lub kliknij przycisk Wyszukaj i wybierz komputer z listy.
- Dotknij lub kliknij pozycję Przeglądaj wszystkie produkty: Wybierz typ posiadanego urządzenia, nazwę marki, a następnie model produktu.
- Po przejściu do strony pomocy technicznej dla komputera dotknij lub kliknij kartę DIAGNOSTYKA.
- Dotknij lub kliknij strzałkę w dół obok pozycji Wybierz poszczególne komponenty w sekcji Test składnika niestandardowego.
- Dotknij lub kliknij, aby zaznaczyć pole wyboru obok pozycji Rejestruj wideo.
- Dotknij lub kliknij Rozpocznij test. Zostanie przeprowadzony test i przedstawione zostaną jego wyniki.
Krok 7 – zoptymalizuj urządzenie za pomocą programu SupportAssist
Uruchom narzędzia zautomatyzowane dostępne w narzędziu SupportAssist dla wewnętrznej kamery internetowej (umożliwia to ustalenie, czy są dostępne nowsze sterowniki oraz sprawdzenie występowania problemów z wydajnością).
- Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz Q.
- W polu wyszukiwania wpisz supportassist.
- Wybierz SupportAssist (aplikacja) na liście wyników.
UWAGA: Jeśli narzędzie SupportAssist nie pojawi się w wynikach wyszukiwania, przejdź do strony
SupportAssist dla komputerów i tabletów , aby uzyskać informacje na temat pobierania i instalowania SupportAssist.
- Kliknij Rozpocznij teraz, aby uruchomić wszystkie testy.
UWAGA: możesz dotknąć lub kliknąć strzałkę w dół, a następnie uruchomić określony test, ale zalecamy przeprowadzenie wszystkich testów.
- SupportAssist uruchamia testy pojedynczo i przedstawia wyniki.
Krok 8 – przeprowadź aktualizacje systemu Windows
Uaktualnij komputer do najnowszej wersji systemu Windows. Więcej informacji można znaleźć w artykule z bazy wiedzy firmy Microsoft Windows Update: — często zadawane pytania.
Additional Information
Polecane artykuły
Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.
Rozwiązywanie problemów dotyczących kamery internetowej
Czas trwania: 03:16
Napisy kodowane: Gdy to możliwe, ustawienia języka napisów kodowanych można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.
Minął okres gwarancji? Żaden problem. Odwiedź witrynę pomocy technicznej firmy Dell i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.
UWAGA: obecnie oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej Brytanii, Francji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.