Migrering av VNX-volymer till PowerStore resulterar i datasökvägspanik
摘要: Agentfri import av flera VNX-volymer till PowerStore misslyckas och kan resultera i DataPath-panik.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
PowerStore-noder startas om med DataPath Panics,
vissa importer av volymer från VNX till PowerStore kan inte slutföras.
Fel vid I/O-åtgärd: timeout/avbrott returnerar fel i journalfiler.
En LUN-återställning skickas till disksystemet, troligen på grund av långa I/O-väntetider.
I/O-begäran tog ungefär 30 sekunder.
vissa importer av volymer från VNX till PowerStore kan inte slutföras.
Fel vid I/O-åtgärd: timeout/avbrott returnerar fel i journalfiler.
En LUN-återställning skickas till disksystemet, troligen på grund av långa I/O-väntetider.
I/O-begäran tog ungefär 30 sekunder.
May 26 18:49:06 CRK00223103614-A xtremapp[29944]: May 26 18:49:06.533142 X10 [log_id:0][9122(9389 nb_truck_7 0x7fe2cdd7bac0)]adp_io_request_callback:479: Datapath returning aborted IoRequest (0x50002e229000) after 29407 milliseconds <<<<<< ~30 Seconds
原因
Det tar lång tid att slutföra att värdinitieraren avbryter IO:n:
En LUN-återställning skickas till disksystemet, troligen på grund av långa IO-väntetider.
En LUN-återställning skickas till disksystemet, troligen på grund av långa IO-väntetider.
解决方案
Kontrollera att VNX-konfigurationen följer metodtipsen i guiden för värdanslutning. Kör en hälsokontroll av VNX och PowerStore innan du påbörjar importen.
Volymer konfigurerades på SAS-diskar, fler flashenheter hjälper till med prestandaåtkomst.
Volymer konfigurerades på SAS-diskar, fler flashenheter hjälper till med prestandaåtkomst.
其他信息
受影响的产品
Entry Level & Midrange, PowerStore, Dell EMC Unity, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, VNX2 Series产品
Storage Software, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOS文章属性
文章编号: 000215457
文章类型: Solution
上次修改时间: 08 11月 2025
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。