Dell Unity: Avisering 14:b20080 TLSv1.0 och TLSv1.1 är inte säkra. Vi rekommenderar att du använder TLSv1.2

摘要: Efter en uppgradering (NDU) till Unity OS 5.4.0.0.5.094 genereras en varning om att TLSv1.0 och TLSv1.1 inte är säkra. Vi rekommenderar att TLSv1.2 används. Se KB 22527 för information om hur du inaktiverar TLSv1.0 och TLSv1.1" ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Efter en uppgradering (NDU) till Unity OS 5.4.0.0.5.094 genereras aviseringen 14:b20080 för TLSv1.0 och TLSv1.1 är inte säkra. Vi rekommenderar att du använder TLSv1.2. Se KB 22527 för information om hur du inaktiverar TLSv1.0 och TLSv1.1"

skärmbild av TLS 1 är inte säker avisering
 
 

原因

Det här är en ny avisering som har lagts till i Unity OS 5.4.0.0.5.094-versionen för att varna kunder om att TLSv1.0 och TLSv1.1 inte är säkra och kan utgöra en säkerhetsrisk när de används.  En framtida Unity OS-version tillåter inte användning av TLSv1.0/1.1.

解决方案

Vi rekommenderar att kunderna inaktiverar TLSv1.0/1.1 och använder TLSv1.2.  Se KBA 000022527 Dell Unity: Så här inaktiverar du TLS 1.0 och 1.1 på Unity Array (kan korrigeras av användaren) För instruktioner om hur du inaktiverar TLSv1.0/1.1.
 
OBSERVERA:
UEMCLI-klienter 5.0.2 och tidigare stöder inte TLSv1.2. Om TLSv1.1 är inaktiverat på Unity kan de gamla UEMCLI-klienterna inte ansluta till Unity. Uppgradera till UEMCLI-klientversion 5.0.3 eller senare för att säkerställa stöd för TLSv1.2.
 
OBSERVERA:
Det finns ett sällsynt problem där Dell Unity-disksystem som har uppgraderats från Unity OS 4.2-kod (eller tidigare) fortfarande kan försöka använda TLSv1.0 även om det är inaktiverat på grund av att en Unisphere-rollmappningsfil inte uppdateras korrekt.  Se KBA 000035540 Dell Unity: Unisphere-gränssnittet kan inte logga in som LDAP-användare när TLS1.0 är inaktiverat med meddelandet "Den inloggade användaren har inte behörighet att komma åt Unisphere" (kan korrigeras av Dell)

受影响的产品

Dell EMC Unity, Dell EMC Unity Family
文章属性
文章编号: 000223686
文章类型: Solution
上次修改时间: 25 7月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。