How to Uninstall the Netskope Client
摘要: Learn about how the Netskope Client can be uninstalled by following these instructions for either Windows or Mac computers.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
This article provides the steps for uninstalling the Netskope Client.
Affected Products:
- Netskope Client
Affected Operating Systems:
- Windows
- Mac
原因
Not applicable
解析度
For steps on uninstalling the Netskope Client, select Windows or Mac.
- As an administrator, right-click the Windows start menu and then click Run.

- In the Run UI, type
appwiz.cpland then press OK.

- Double-click Netskope Client.

- Click Yes.

- If User Account Control (UAC) is enabled, click Yes.

- From the Apple menu, click Go and then select Applications.

- Double-click Remove Netskope Client.

- Populate the User Name and Password and then click OK.

- Click OK.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
受影響的產品
Netskope文章屬性
文章編號: 000126730
文章類型: Solution
上次修改時間: 07 3月 2024
版本: 10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。