OMSA OpenManage Server Administrator가 열리지 않거나 업데이트되지 않는 문제 해결
摘要: Dell OMSA(OpenManage Server Administrator)에서 올바른 정보를 열거나 업데이트하거나 표시하지 못하는 경우 문제를 해결하는 방법에 대해 알아보십시오.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
문서 요약
이 문서에서는 올바른 정보가 예상대로 표시되지 않거나 업데이트되지 않을 경우 Dell OMSA(OpenManage Server Administrator) 문제를 해결하는 방법에 대한 정보를 제공합니다. 이 문제는 OMSA 서비스가 중지된 경우에 발생할 수 있습니다.
참고: 이 문서의 단계를 수행해도 문제가 100% 해결되지 않는 경우 문제 해결 단계 중 하나로 아래 문서를 참조하세요.
오류가 지속되면 OMSA를 제거하고 최신 버전의 OMSA를 다시 설치합니다. Dell OMSA(OpenManage Server Administrator) 지원 문서의 지침을 따릅니다.
목차
이 경우 OMSA 서비스를 재시작하면 문제 해결에 유효할 수 있습니다. 또한 OMSA가 열리지 않으면 URL을 호스트 이름(https://127.0.0.1:1xx1)으로 변경하면 문제를 해결할 수 있습니다.
이 문서에서는 서비스를 다시 시작하는 방법을 설명합니다.
OMSA 서비스를 재시작한 후에도 문제가 해결되지 않으면 Dell 기술 지원 부서에 문의하십시오.
시스템에서 Server Administrator를 재시작하려면 다음 명령을 실행합니다.
추가 정보
시스템에서 Server Administrator를 시작하려면 다음 명령을 실행합니다.
Server Administrator를 중지하려면 다음 명령을 실행합니다.
이 문서에서는 올바른 정보가 예상대로 표시되지 않거나 업데이트되지 않을 경우 Dell OMSA(OpenManage Server Administrator) 문제를 해결하는 방법에 대한 정보를 제공합니다. 이 문제는 OMSA 서비스가 중지된 경우에 발생할 수 있습니다.
참고: 이 문서의 단계를 수행해도 문제가 100% 해결되지 않는 경우 문제 해결 단계 중 하나로 아래 문서를 참조하세요.
오류가 지속되면 OMSA를 제거하고 최신 버전의 OMSA를 다시 설치합니다. Dell OMSA(OpenManage Server Administrator) 지원 문서의 지침을 따릅니다.
- OpenManage Server Administrator - 설치(Windows)
- OpenManage Server Administrator - 설치(Linux)
목차
문제
OMSA가 설치된 환경에서는 OMSA 작동이 불안정할 수 있습니다. 예를 들어, 스토리지 정보와 같은 일부 정보가 OMSA에 표시되지 않거나 OMSA가 열리지 않을 수 있습니다. 또한 디스크를 교체한 후 백플레인에 노란색 느낌표 아이콘이 표시되거나 예측 오류가 지워지지 않을 수 있습니다.이 경우 OMSA 서비스를 재시작하면 문제 해결에 유효할 수 있습니다. 또한 OMSA가 열리지 않으면 URL을 호스트 이름(https://127.0.0.1:1xx1)으로 변경하면 문제를 해결할 수 있습니다.
이 문서에서는 서비스를 다시 시작하는 방법을 설명합니다.
OMSA 서비스를 재시작한 후에도 문제가 해결되지 않으면 Dell 기술 지원 부서에 문의하십시오.
Windows용 단계
- Windows+R 키를 눌러 실행 창을 열고 다음을 입력합니다.
services.msc로 이동합니다. - 서비스 화면에서 다음 OMSA 서비스가 목록에 있는지 확인합니다.
- DSM SA 연결 서비스
- DSM SA 데이터 관리자
- DSM SA 이벤트 관리자
- DSM SA 공유 서비스
- 각 서비스 이름을 마우스 오른쪽 버튼으로 클릭하고 표시된 메뉴에서 Restart를 선택합니다. 재시작하는 특정 순서는 없습니다.
Linux용 단계
- 터미널을 열고 다음으로 이동합니다.
/opt/dell/srvadmin/sbin로 이동합니다. - 다음 명령을 실행합니다.
./srvadmin-services.sh restartOMSA 서비스를 다시 시작합니다.
./srvadmin-services.sh status로 이동합니다.
VMware용 단계
참고: Server Administrator Services를 관리하려면 루트로 로그인해야 합니다. 이 섹션은 ESX에만 적용됩니다. ESXi의 경우 호스트에서Management Agent 를 사용하여 Dell OpenManage Services를 재시작할 수 있습니다.
시스템에서 Server Administrator를 재시작하려면 다음 명령을 실행합니다.
srvadmin-services.sh restart 명령줄에서.
추가 정보
시스템에서 Server Administrator를 시작하려면 다음 명령을 실행합니다.
srvadmin-services.sh start 명령줄에서.
Server Administrator를 중지하려면 다음 명령을 실행합니다.
srvadmin-services.sh stop 명령줄에서.
原因
필요 없음
解析度
위 내용을 참조하십시오.
其他資訊
열기, 재시작 등에 대한 자세한 내용은 관련 문서 Dell OMSA(OpenManage Server Administrator) 지원을 참조하십시오.
受影響的產品
OpenManage Server Administrator文章屬性
文章編號: 000134420
文章類型: Solution
上次修改時間: 15 4月 2025
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。