OMSA OpenManage Server Administrator 未打开或更新问题疑难解答
摘要: 了解如何在 Dell OpenManage Server Administrator (OMSA) 无法打开、更新或显示正确信息时对其进行故障处理。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
文章摘要
本文档提供有关如何在未按预期显示或更新正确信息时对 Dell OpenManage Server Administrator (OMSA) 进行故障处理的信息。如果 OMSA 服务已停止,则可能会发生这种情况。
提醒:如果本文中的步骤不能完全解决您的问题,请参阅下面的文章作为故障排除步骤之一。
如果故障仍然存在,请卸载 OMSA 并重新安装最新版本的 OMSA。请按照文章 Dell OpenManage Server Administrator (OMSA) 的支持中的说明进行操作
目录
在这种情况下,重新启动 OMSA 服务可能对故障处理有效。此外,如果 OMSA 未打开,将 URL 更改为主机名 (https://127.0.0.1:1xx1) 可能对故障处理有效。
本文介绍如何重新启动服务。
如果重新启动 OMSA 服务后问题仍未解决,请联系 戴尔技术支持。
要在系统上重新启动 Server Administrator,请运行以下命令
其他信息
要在系统上启动 Server Administrator,请运行以下命令
要停止 Server Administrator,请运行以下命令
本文档提供有关如何在未按预期显示或更新正确信息时对 Dell OpenManage Server Administrator (OMSA) 进行故障处理的信息。如果 OMSA 服务已停止,则可能会发生这种情况。
提醒:如果本文中的步骤不能完全解决您的问题,请参阅下面的文章作为故障排除步骤之一。
如果故障仍然存在,请卸载 OMSA 并重新安装最新版本的 OMSA。请按照文章 Dell OpenManage Server Administrator (OMSA) 的支持中的说明进行操作
- OpenManage Server Administrator — 安装 (Windows)
- OpenManage Server Administrator — 安装 (Linux)
目录
问题
在安装 OMSA 的环境中,OMSA 运行可能会不稳定。例如,存储信息等某些信息可能不会显示在 OMSA 上,或者 OMSA 可能无法打开。此外,更换磁盘后,背板上可能会显示黄色感叹号图标,或者可能无法清除预测的故障。在这种情况下,重新启动 OMSA 服务可能对故障处理有效。此外,如果 OMSA 未打开,将 URL 更改为主机名 (https://127.0.0.1:1xx1) 可能对故障处理有效。
本文介绍如何重新启动服务。
如果重新启动 OMSA 服务后问题仍未解决,请联系 戴尔技术支持。
Windows 的步骤
- 按 Windows+R 键打开 “运行 ”窗口,然后输入
services.msc。 - 在 服务 屏幕上,检查以下 OMSA 服务是否在列表中。
- DSM SA Connection Service
- DSM SA Data Manager
- DSM SA Event Manager
- DSM SA Shared Services
- 右键单击每个服务名称,然后从显示的菜单中选择重新启动。重新启动没有特定的顺序。
Linux 的步骤
- 打开终端并移至
/opt/dell/srvadmin/sbin。 - 运行命令
./srvadmin-services.sh restart重新启动 OMSA 服务。
./srvadmin-services.sh status。
VMware 的步骤
提醒:要管理 Server Administrator 服务,您必须以根用户身份登录。此部分仅适用于ESX。对于 ESXi,您可以使用主机上的启动管理代理 重新启动 Dell OpenManage 服务。
要在系统上重新启动 Server Administrator,请运行以下命令
srvadmin-services.sh restart 从命令行。
其他信息
要在系统上启动 Server Administrator,请运行以下命令
srvadmin-services.sh start 从命令行。
要停止 Server Administrator,请运行以下命令
srvadmin-services.sh stop 从命令行。
原因
不需要
解析度
请参阅上文。
其他資訊
有关打开、重新启动等操作的更多信息,请参阅相关文章支持 Dell OpenManage Server Administrator (OMSA)。
受影響的產品
OpenManage Server Administrator文章屬性
文章編號: 000134420
文章類型: Solution
上次修改時間: 15 4月 2025
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。