How to test Quantum Drives and create a Drivelog, with xTalk
摘要: This article contains full instructions for collecting a Drivelog using xTalk for Quantum Drives.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Logs note and capture information on how a device is running. Collecting logs to analyse, troubleshoot and debug any issues that may be encountered can highlight both the reasons for device behaviour and the appropriate solution. Full instructions for collecting a Drivelog using xTalk for Quantum Drives.
For creating logs for IBM drives please see the article How to create a log with ITDT (IBM Tape Diagnostic Tool)
原因
-
解析度
ITDT cannot be used to generate logs for Quantum drives. The manufacturer provides its own tool, StorageCare Sage xTalk Management Console. This can be downloaded directly from the Quantum support page. Please follow the instructions below to generate a Drivelog for Quantum drives in the system.
This process will take approximately 6 hours to complete.
Stop all backup software services before generating logs.
- Access the Quantum Support page and select the appropriate operating system and drive type.
- Download StorageCare Sage xTalk Management Console.
- Once downloaded initiate the installation by selecting "Run as administrator".
- Follow the onscreen instructions to install xTalk on the server which is directly connected to the drive in question.

- After the installation on the server, start xTalk as an administrator.


- Confirm that all backup software services have been stopped and continue.

- In the pane on the left, select the drive that requires testing.

- Run the general test under "Full Diagnostics", "Device_Health_Check". The test will take approximately 20 minutes.

- Once this test has completed, perform a complete read / write test under "Individual Tests", "Write_Read_FullTape". Depending on the technology and the number of errors, this can take up to 6 hours or longer.

- Once both tests have been completed, click "Start" in the top left corner and specify the desired location and name of the log file.


受影響的產品
PowerVault 124T, PowerVault LTO5-140文章屬性
文章編號: 000144289
文章類型: Solution
上次修改時間: 07 10月 2021
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。