Как протестировать накопители Quantum и создать Drivelog с помощью xTalk
摘要: В этой статье содержатся полные инструкции по сбору Drivelog с помощью xTalk для накопителей Quantum.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Регистрация заметок и сбор информации о работе устройства. Сбор журналов для анализа, поиска и устранения неисправностей и отладки любых возникающих проблем помогает выявить причины поведения устройства и найти соответствующее решение. Полные инструкции по сбору Drivelog с помощью xTalk для накопителей Quantum.
Сведения о создании журналов для накопителей IBM см. в статье Как создать журнал с помощью ITDT (IBM Tape Diagnostic Tool)
原因
-
解析度
ITDT не может использоваться для создания журналов для накопителей Quantum. Производитель предоставляет свой собственный инструмент — StorageCare Sage xTalk Management Console. Его можно скачать непосредственно со страницы поддержки Quantum. Следуйте приведенным ниже инструкциям, чтобы создать Drivelog для накопителей Quantum в системе.
Этот процесс займет около 6 часов.
Перед созданием журналов остановите работу всех сервисов ПО резервного копирования.
- Перейдите на страницу поддержки Quantum и выберите соответствующую операционную систему и тип накопителя.
- Скачайте StorageCare Sage xTalk Management Console.
- После скачивания запустите установку, выбрав «Run as administrator».
- Следуйте инструкциям на экране для установки xTalk на сервере, который подключен непосредственно к рассматриваемому накопителю.

- После установки на сервере запустите xTalk от имени администратора.


- Убедитесь, что работа всех сервисов ПО резервного копирования остановлена, и продолжайте.

- На панели слева выберите накопитель, который необходимо проверить.

- Выполните общее тестирование в разделе «Full Diagnostics», «Device_Health_Check». Оно займет около 20 минут.

- После завершения тестирования выполните полное тестирование чтения/записи в разделе «Individual Tests», «Write_Read_FullTape». В зависимости от технологии и количества ошибок оно может занять более 6 часов.

- После завершения обоих тестов нажмите «Start» в верхнем левом углу и укажите необходимое местоположение и имя файла журнала.


受影響的產品
PowerVault 124T, PowerVault LTO5-140文章屬性
文章編號: 000144289
文章類型: Solution
上次修改時間: 07 10月 2021
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。