PowerVault TL2000- tai TL4000-mallin palvelutunnisteen muuttaminen

摘要: TL2000- tai TL4000-mallin palvelutunnisteen muuttaminen tai korjaaminen

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

-

原因

-

解析度

Sisällysluettelo

1. Kuvaus
2. Ratkaisu
3. Lisätietoja

 


Kuvaus

Palvelutunniste on Dell-tuotteille annettu yksilöivä numero, joka sijaitsee usein tuotteen pohjassa, sivulla tai takana. Lisätietoja palvelutunnisteen paikantamisesta on täällä. Jos PowerVault TL2000- tai TL4000-mallin LCC (Library Controller Card) -kortti huolletaan, palvelutunniste voi muuttua. Siinä tapauksessa palvelutunnisteen voi muuttaa. Jos palvelutunniste ei näy verkkoliittymässä, sen voi korjata. Tässä artikkelissa selitetään, miten palvelutunnistetta muutetaan, jos sitä ei ole määritetty tai jos se on virheellinen korjauksen jälkeen.

SLN313981_en_US__1TagChange01
Kuva 1: TL4000:n LCD-näyttö

 


Ratkaisu

Muuta palvelutunniste seuraavien ohjeiden mukaisesti. Menettely on jaettu kahteen osaan. Ensiksi valmistellaan nauhakirjasto käyttöä varten. Sen jälkeen laite avataan PuTTY-ohjelmaan ja palvelutunniste muutetaan. PuTTY on SSH- ja telnet-asiakasohjelma, jolla voi käyttää kirjastoa suoraan ja seuraaviin toimiin. Voit ladata PuTTY-ohjelman täältä.

Nauhakirjaston valmistelu käyttöä varten

Käytä valikkoa LCD-näytössä etukehyksen suuntanäppäimillä (kuva 2).

SLN313981_en_US__2image (9522)
Kuva 2: Suuntapainikkeet ja selite
 

  1. Avaa päävalikko painamalla (← Enter) kerran.
    SLN313981_en_US__3TagChange03
    Kuva 3:  LCD-näyttö - päävalikko

     
  2. Siirry kohdassa Service(Huolto) ja paina (← Enter) -näppäintä.
    SLN313981_en_US__4TagChange04
    Kuva 4:
    LCD-näyttö - päävalikko, huoltovaihtoehto

     
  3. Siirry alanuolipainikkeellatelnet-huoltoportin viimeiseen vaihtoehtoon ja paina (← Enter).
    SLN313981_en_US__5TagChange05
    Kuva 5:
    Palveluvaihtoehto, Telnet-huoltoportti

     
  4. Vahvista painamalla Enter-näppäintä (←) jatkaessasi.
     SLN313981_en_US__6TagChange06
    Kuva 6: Ota Telnet-portti käyttöön, vahvistus

     
  5. Näyttöön tulee ilmoitus, että komentoa suoritetaan. Ilmoitus poistuu näkyvistä hetken kuluttua.
    SLN313981_en_US__7TagChange07
    Kuva 7: Tiedoksi, komento onnistui


     

TL2000- tai TL4000-yhteyden muodostaminen Putty-ohjelmalla

 

  1. Valitse kirjaston IP-osoite ja määritä yhteystyypiksi Telnet.
    SLN313981_en_US__8putty_png–550 x 0
    Kuva 8: PuTTY-määritysnäyttö
     
  2. Käynnistä yhteys valitsemalla Open (Avaa). PuTTY-komentokehoteikkuna avautuu.
    SLN313981_en_US__9TagChange08
    Kuva 9: PuTTY-komentokehoteikkuna
     
  3. Kirjaudu ensin sisään järjestelmänvalvojana. Tee se login-komennolla. Standard user (Tavallinen käyttäjä): admin Standard password (Tavallinen salasana): secure. Jos kirjautuminen onnistuu, ikkunassa näkyy login ok (kirjautuminen ok).
    SLN313981_en_US__10TagChange09
    Kuva 10: PuTTY-komentokehoteikkuna, käyttäjä kirjautunut sisään
     
  4. Käytä komentoa STAG ja haluamaasi palvelutunnistetta lainausmerkeissä. Seuraavassa esimerkissä palvelutunnisteena on "TEST123". Tämä muuttaa palvelutunnisteen. On tärkeää, että käytät järjestelmän kotelossa olevaa palvelutunnistetta. Muussa tapauksessa tuen kanssa saattaa ilmetä ongelmia.
    SLN313981_en_US__11TagChange10
    Kuva 11: PuTTY-komentokehoteikkuna, STAG-komennon syntaksi
  5. Uusi palvelutunniste näkyy, kun TL2000- tai TL4000-verkkoliittymään kirjaudutaan uudelleen.


 


Lisätietoja

  • PuTTY on SSH- ja telnet-asiakasohjelma, jonka Simon Tatham kehitti alun perin Windows-ympäristöön. PuTTY on avoimen lähdekoodin ohjelma, jonka lähdekoodi on käytettävissä ja jonka kehittämisestä vastaa ja jota tukee vapaaehtoisten ryhmä. Se ei ole Dell Technologies -työkalu.

受影響的產品

PowerVault TL2000, PowerVault TL4000
文章屬性
文章編號: 000145183
文章類型: Solution
上次修改時間: 08 12月 2021
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。