Jak zmienić kod Service Tag pamięci masowej PowerVault TL2000 lub TL4000
摘要: Jak zmienić lub skorygować kod Service Tag pamięci masowej TL2000/TL4000
症狀
原因
解析度
Spis treści
1. Opis
2. Rozwiązanie
3. Szczegółowe informacje
Opis
Kod Service Tag to unikatowy numer przypisany do produktu firmy Dell, który często znajduje się w dolnej, bocznej lub tylnej części produktu. Więcej informacji na temat lokalizowania kodu Service Tag można znaleźć tutaj. Jeśli karta kontrolera biblioteki (ang. Library Controller Card, LCC) w pamięci masowej PowerVault TL2000 lub TL4000 jest serwisowana, kod Service Tag może ulec zmianie. W takim przypadku możliwe jest zmienienie kodu Service Tag. Jeśli kod Service Tag nie jest wyświetlany w interfejsie sieciowym, możliwe jest jego poprawienie. W tym artykule wyjaśniono, jak zmienić kod Service Tag, jeśli nie został on ustawiony lub jest nieprawidłowy po naprawie. 
Rysunek 1: Wyświetlacz LCD TL4000
Rozwiązanie
Aby zmienić kod Service Tag, postępuj zgodnie z poniższymi instrukcjami. Procedura jest podzielona na dwie części. Najpierw należy przygotować bibliotekę taśm na potrzeby dostępu, a następnie użyć programu PuTTy w celu uzyskania dostępu do urządzenia i zmiany jego kodu Service Tag. PuTTy to klient SSH i Telnet, który służy do uzyskiwania bezpośredniego dostępu do tej biblioteki w celu wykonania poniższych procedur. Program PuTTy możesz pobrać stąd.
Przygotowanie biblioteki taśm na potrzeby dostępu
Użyj przycisków kierunkowych na panelu przednim (rys. 2), aby przejść do menu na wyświetlaczu LCD.

Rysunek 2: Przyciski kierunkowe i legenda
- Naciśnij klawisz (← Enter) jeden raz, aby przejść do menu głównego.

Rysunek 3: Wyświetlacz LCD — menu główne
- Po naciśnięciu klawisza (- w dół) przejdź do opcji Service (Serwis) i naciśnij klawisz (← enter).

Rysunek 4: Wyświetlacz LCD — menu główne, opcja serwisowa
- Po naciśnięciu klawisza (w dół) przejdź do ostatniej opcji Portu serwisowego Telnet i naciśnij klawisz (← Enter).

Rysunek 5: Opcja usługi, port serwisowy Telnet
- Potwierdź (← wprowadź) przy kontynuowaniu.

Rysunek 6: Włącz port Telnet, potwierdzenie
- Zostanie wyświetlony komunikat z potwierdzeniem, że polecenie jest wykonywane. Ten komunikat zniknie po krótkim czasie.

Rysunek 7. Informational, command successful (Informacyjne, polecenie powiodło się)
Łączenie się z pamięcią masową TL2000 lub TL4000 przy użyciu programu PuTTy
- Wybierz adres IP biblioteki i określ typ połączenia na Telnet.

Rysunek 8. Ekran konfiguracji PuTTY
- Kliknij przycisk Otwórz, aby rozpocząć połączenie. Zostanie wyświetlone okno wiersza polecenia PuTTy.

Rysunek 9. Okno wiersza polecenia PuTTY
- Najpierw zaloguj się jako administrator. Aby to zrobić, użyj polecenia „login”. Użytkownik standardowy: admin; hasło standardowe: secure. Jeśli udało Ci się zalogować, zostanie wyświetlone okno „login ok”.

Rysunek 10. Okno wiersza polecenia PuTTY, użytkownik zalogowany
- Użyj polecenia "STAG", a następnie odpowiedniego kodu Service Tag w cudzysłów. W przykładzie poniżej ciąg „TEST123” jest używany jako kod Service Tag. Spowoduje to zmianę kodu Service Tag. Należy użyć kodu Service Tag widocznego na obudowie komputera. Niezrobienie tego może spowodować problemy z uzyskiwaniem pomocy technicznej.

Rysunek 11. Okno wiersza polecenia PuTTY, składnia polecenia STAG - Nowy kod Service Tag zostanie wyświetlony po nowym zalogowaniu do interfejsu sieciowego TL2000 lub TL4000.
Szczegółowe informacje
- PuTTy to klient SSH i Telnet stworzony pierwotnie przez Simona Tathama dla platformy Windows. PuTTy to oprogramowanie open source dostępne wraz z kodem źródłowym, które jest tworzone i wspierane przez grupę wolontariuszy. Nie jest to narzędzie firmy Dell Technologies.