Jak zmienić kod Service Tag pamięci masowej PowerVault TL2000 lub TL4000

摘要: Jak zmienić lub skorygować kod Service Tag pamięci masowej TL2000/TL4000

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

-

原因

-

解析度

Spis treści

1. Opis
2. Rozwiązanie
3. Szczegółowe informacje

 


Opis

Kod Service Tag to unikatowy numer przypisany do produktu firmy Dell, który często znajduje się w dolnej, bocznej lub tylnej części produktu. Więcej informacji na temat lokalizowania kodu Service Tag można znaleźć tutaj. Jeśli karta kontrolera biblioteki (ang. Library Controller Card, LCC) w pamięci masowej PowerVault TL2000 lub TL4000 jest serwisowana, kod Service Tag może ulec zmianie. W takim przypadku możliwe jest zmienienie kodu Service Tag. Jeśli kod Service Tag nie jest wyświetlany w interfejsie sieciowym, możliwe jest jego poprawienie. W tym artykule wyjaśniono, jak zmienić kod Service Tag, jeśli nie został on ustawiony lub jest nieprawidłowy po naprawie.

SLN313981_en_US__1TagChange01
Rysunek 1: Wyświetlacz LCD TL4000

 


Rozwiązanie

Aby zmienić kod Service Tag, postępuj zgodnie z poniższymi instrukcjami. Procedura jest podzielona na dwie części. Najpierw należy przygotować bibliotekę taśm na potrzeby dostępu, a następnie użyć programu PuTTy w celu uzyskania dostępu do urządzenia i zmiany jego kodu Service Tag. PuTTy to klient SSH i Telnet, który służy do uzyskiwania bezpośredniego dostępu do tej biblioteki w celu wykonania poniższych procedur. Program PuTTy możesz pobrać stąd.

Przygotowanie biblioteki taśm na potrzeby dostępu

Użyj przycisków kierunkowych na panelu przednim (rys. 2), aby przejść do menu na wyświetlaczu LCD.

SLN313981_en_US__2image (9522)
Rysunek 2: Przyciski kierunkowe i legenda
 

  1. Naciśnij klawisz (← Enter) jeden raz, aby przejść do menu głównego.
    SLN313981_en_US__3TagChange03
    Rysunek 3:  Wyświetlacz LCD — menu główne

     
  2. Po naciśnięciu klawisza (- w dół) przejdź do opcji Service (Serwis) i naciśnij klawisz (← enter).
    SLN313981_en_US__4TagChange04
    Rysunek 4:
    Wyświetlacz LCD — menu główne, opcja serwisowa

     
  3. Po naciśnięciu klawisza (w dół) przejdź do ostatniej opcji Portu serwisowego Telnet i naciśnij klawisz (← Enter).
    SLN313981_en_US__5TagChange05
    Rysunek 5:
    Opcja usługi, port serwisowy Telnet

     
  4. Potwierdź (← wprowadź) przy kontynuowaniu.
     SLN313981_en_US__6TagChange06
    Rysunek 6: Włącz port Telnet, potwierdzenie

     
  5. Zostanie wyświetlony komunikat z potwierdzeniem, że polecenie jest wykonywane. Ten komunikat zniknie po krótkim czasie.
    SLN313981_en_US__7TagChange07
    Rysunek 7. Informational, command successful (Informacyjne, polecenie powiodło się)


     

Łączenie się z pamięcią masową TL2000 lub TL4000 przy użyciu programu PuTTy

 

  1. Wybierz adres IP biblioteki i określ typ połączenia na Telnet.
    SLN313981_en_US__8putty_png 550x0
    Rysunek 8. Ekran konfiguracji PuTTY
     
  2. Kliknij przycisk Otwórz, aby rozpocząć połączenie. Zostanie wyświetlone okno wiersza polecenia PuTTy.
    SLN313981_en_US__9TagChange08
    Rysunek 9. Okno wiersza polecenia PuTTY
     
  3. Najpierw zaloguj się jako administrator. Aby to zrobić, użyj polecenia „login”. Użytkownik standardowy: admin; hasło standardowe: secure. Jeśli udało Ci się zalogować, zostanie wyświetlone okno „login ok”.
    SLN313981_en_US__10TagChange09
    Rysunek 10. Okno wiersza polecenia PuTTY, użytkownik zalogowany
     
  4. Użyj polecenia "STAG", a następnie odpowiedniego kodu Service Tag w cudzysłów. W przykładzie poniżej ciąg „TEST123” jest używany jako kod Service Tag. Spowoduje to zmianę kodu Service Tag. Należy użyć kodu Service Tag widocznego na obudowie komputera. Niezrobienie tego może spowodować problemy z uzyskiwaniem pomocy technicznej.
    SLN313981_en_US__11TagChange10
    Rysunek 11. Okno wiersza polecenia PuTTY, składnia polecenia STAG
  5. Nowy kod Service Tag zostanie wyświetlony po nowym zalogowaniu do interfejsu sieciowego TL2000 lub TL4000.


 


Szczegółowe informacje

  • PuTTy to klient SSH i Telnet stworzony pierwotnie przez Simona Tathama dla platformy Windows. PuTTy to oprogramowanie open source dostępne wraz z kodem źródłowym, które jest tworzone i wspierane przez grupę wolontariuszy. Nie jest to narzędzie firmy Dell Technologies.

受影響的產品

PowerVault TL2000, PowerVault TL4000
文章屬性
文章編號: 000145183
文章類型: Solution
上次修改時間: 08 12月 2021
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。