AppSync: While upgrading AppSync to version 4.2.0.0 or 4.3.0.0 a pop-up error is received stating: Unable to stop "EMC AppSync server Service"
摘要: Pop-up error stating: Unable to stop "EMC AppSync server Service" is received while performing upgrades.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
While upgrading AppSync from version 4.1.0.0 or 4.1.0.1 to 4.2.0.0/4.3.0.0 or upgrading from version 4.2.0.0 or 4.2.0.1 to 4.3.0.0 the below pop-up error is received:
The pop-up states:
Error specification:
The AppSync server service is taking a longer time to respond(stop), due to which above pop-up occur.
The pop-up states:
Unable to stop "EMC AppSync Service". Please check the service state and retry.
Error specification:
The AppSync server service is taking a longer time to respond(stop), due to which above pop-up occur.
原因
Support Assist being added to AppSync can trigger this issue.
Support Assist is formally known as the ESRS (EMC Secure Remote Support) Gateway.
Support Assist is formally known as the ESRS (EMC Secure Remote Support) Gateway.
解析度
Workaround:
Regardless of versions, removing Support Assist from the AppSync GUI in " Settings -> Dell EMC SupportAssist " and then exiting and re-entering the AppSync GUI to verify it is removed, will workaround this issue.
The Dell EMC SupportAssist can be re-added following a successful upgrade if desired.
Resolution:
If upgrading from AppSync 4.2.0.0 or 4.2.0.1, a hotfix exists for AppSync 4.2.0.0 and 4.2.0.1.
Refer to this article when calling in a service request.
If upgrading from AppSync 4.1.0.0 or 4.1.0.1, refer to this article when calling in a service request.
Regardless of versions, removing Support Assist from the AppSync GUI in " Settings -> Dell EMC SupportAssist " and then exiting and re-entering the AppSync GUI to verify it is removed, will workaround this issue.
The Dell EMC SupportAssist can be re-added following a successful upgrade if desired.
Resolution:
If upgrading from AppSync 4.2.0.0 or 4.2.0.1, a hotfix exists for AppSync 4.2.0.0 and 4.2.0.1.
Refer to this article when calling in a service request.
Note: This hotfix can be applied on AppSync version 4.2.0.0 or 4.2.0.1 so apply the hotfix on AppSync version 4.2.0.0/4.2.0.1 first and then upgrade to AppSync version 4.3.0.0.
If upgrading from AppSync 4.1.0.0 or 4.1.0.1, refer to this article when calling in a service request.
受影響的產品
AppSync文章屬性
文章編號: 000189601
文章類型: Solution
上次修改時間: 18 9月 2025
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。