AppSync:将 AppSync 升级到版本 4.2.0.0 或 4.3.0.0 时,收到弹出错误,指出: 无法停止“EMC AppSync 服务器服务”

摘要: 弹出错误说明: 在执行升级时,无法停止“EMC AppSync 服务器服务”。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

将 AppSync 从版本 4.1.0.0 或 4.1.0.1 升级到 4.2.0.0/4.3.0.0 或从版本 4.2.0.0 或 4.2.0.1 升级到 4.3.0.0 时,收到以下弹出错误:
 

弹出错误说明:
 
无法停止“EMC AppSync 服务”。请检查服务状态并重试。

错误规范:
由于出现上述弹出错误,AppSync 服务器服务需要更长的时间来响应(停止)

原因

将 SupportAssist 添加到 AppSync 可能会触发此问题。

SupportAssist 以前称为 ESRS (EMC Secure Remote Support) 网关。

解析度

解决方法:

无论哪个版本,从 AppSync GUI 的“Settings -> Dell EMC SupportAssist”中删除 Support Assist,然后退出并重新进入 AppSync GUI 以验证它是否已删除,将解决此问题。

如果需要,可以在成功升级后重新添加 Dell EMC SupportAssist。


分辨率:

如果从 AppSync 4.2.0.0 或 4.2.0.1 升级,则 AppSync 4.2.0.0 和 4.2.0.1 存在热修复程序。
在提出服务请求时,请参阅本文。
提醒:此热修复程序可以应用于 AppSync 版本 4.2.0.0 或 4.2.0.1,因此请先在 AppSync 版本 4.2.0.0/4.2.0.1 上应用热修复程序,然后再升级到 AppSync 版本 4.3.0.0。



如果从 AppSync 4.1.0.0 或 4.1.0.1 升级,请在提交服务请求时引用本文。

受影響的產品

AppSync
文章屬性
文章編號: 000189601
文章類型: Solution
上次修改時間: 18 9月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。