PowerVault ME5: Firmware-update van ME5.1.0.1.0 naar ME5.1.1.0.5 of hoger wordt niet voltooid

摘要: Bij het upgraden van een PowerVault ME5 serie array naar de nieuwste ME5.1.1.0.5 build vanaf ME5.1.0.1.0 zal de firmware-upgrade melden dat deze is voltooid, maar niet wordt geactiveerd. Tijdelijke oplossing door de partnerfirmware-update (PFU) tijdelijk uit te schakelen. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Bij het upgraden van een PowerVault ME5 array naar versie ME5.1.1.0.5 vanaf firmwareversie ME5.1.0.1.0 meldt de update dat deze is voltooid, maar de arraycontrollers worden niet opnieuw opgestart en treedt de nieuwe codelading niet op.   In zeldzame gevallen reageren PowerVault Manager GUI en de Management Controller (MC) niet meer.

原因

Er is vastgesteld dat dit probleem te wijten is aan een defect in de bestaande ME5.1.0.1.0 release al in het veld.  Er is een vlag ingesteld die voorkomt dat de Partner Firmware Update (PFU) werkt zoals verwacht.

解析度

Dell heeft bevestigd dat dit probleem zich in alle gevallen zal voordoen bij het upgraden naar ME5.1.1.0.5 vanaf ME5.1.0.1.0, maar upgrades van de eerdere versie ME5.1.0.0.0 worden niet beïnvloed.  Vanwege de aard van het defect kunnen we dit niet tijdelijk in firmware oplossen. We kunnen alleen een handmatige tijdelijke oplossing bieden om de upgrade te laten werken.   Hieronder vindt u de aanbevolen methode om de update te voltooien.


Om de firmware-update te voltooien, moet u de volgende stappen uitvoeren:
 
  1. Schakel in PowerVault Manager partnerfirmware-update uit.  Kies Settings > System > Properties > Firmware Properties.  

PowerVault Manager PFU-locatie.JPG

Zodra de partnerfirmware-update (PFU) is uitgeschakeld.

  1. Meld u aan bij elk IP-adres voor controllersbeheer en upload de firmware-update
  2. Activeer de firmware één voor één op elke controller.  Dat wil betekenen dat elke controller-update is voltooid en wanneer de toegang is hersteld, gaat u verder met de andere controller.
  3. Herhaal de instructies in stap 1 hierboven en schakel het selectievakje in om de partnerfirmware-update opnieuw in te schakelen.

 

Als PowerVault Manager niet reageert

Als tijdens de eerste upgradepoging, waarbij de firmware-update van de partner is ingeschakeld, PowerVault Manager niet meer reageert, moet u mogelijk de beheercontroller opnieuw opstarten voor dat IP-adres.  Open hiervoor een SSH-sessie naar het IP-adres van de gekoppelde redundante controller en voer de volgende opdracht uit:
# restart mc  or  
 

Of meld u aan bij het BEHEER-IP-adres op de andere controller en ga in PowerVault Manager naar Maintenance > Hardware . Selecteer Met behulp van de vervolgkeuzelijst Actie mc opnieuw opstarten en de gewenste controller.   Selecteer Toepassen.  Zie hieronder.

PowerVault Manager MC_restart.JPG

 

受影響的產品

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
文章屬性
文章編號: 000207484
文章類型: Solution
上次修改時間: 18 1月 2023
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。