PowerStore:系統檢查偵測到平台資料服務資訊已過期

摘要: 此系統檢查可驗證平台資料服務資訊的準確性,降低使用過時資料可能導致無法彌補的資料量差異相關風險。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

系統檢查可能會顯示訊息 "Platform data service information is not up to date. (KB#000224714)"

 

如果有此狀況,則從 PowerStore Manager 的監控視窗按下「 系統檢查」 按鈕,會產生下列輸出:
在 PowerStore Manager 的「監控」視窗中按一下「系統檢查」按鈕的輸出結果

 

如果存在此狀況,則執行服務指令檔 svc_health_check 產生以下輸出:

[BSC:svc@ABCDEDF-A cyc]$ svc_health_check run -rhc ppds_dsb_check
Name                               Location  Status     Description
Platform Data Service Check        node_a    Failed     Platform data service information is not up to date. (KB#000224714)
Platform Data Service Check        node_b    Failed     Platform data service information is not up to date. (KB#000224714)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2

 

原因

更換主要 M.2 磁碟機後重建節點映像,可能會意外從週期性組態備份檔案重新引入過期的 DSB 資訊。當節點開始運行時,這些過時的資訊可能會導致覆蓋當前數據,從而導致數據完整性問題。

解析度

請勿更換主 M.2。
請聯絡 Dell 技術支援部門 以解決此問題。請參閱此 KB 文章以加速處理。

受影響的產品

PowerStore
文章屬性
文章編號: 000224714
文章類型: Solution
上次修改時間: 04 12月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。