Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell EMC Avamar 19.7 Release Notes

Upgrade requirements for Avamar

Review the requirements in the following sections before you upgrade to Avamar 19.7:

Upgrade requirements in a VMware environment

Ensure that the VMware environment meets the following requirements when you upgrade to Avamar 19.7:

  • Reboot proxy virtual machines after you upgrade the Avamar server.
  • Ensure that the Avamar server time is synchronized with ESXi host before upgrade. If the Avamar server is a configured NTP server, also ensure that the ESXi host time is synchronized with the same NTP server.

Upgrade requirements for Avamar with a Data Domain system

Use DD OS version 6.2 or later (up to DD OS 7.8) on a Data Domain system with an Avamar 19.7 server. Before you upgrade to Avamar 19.7, you must upgrade any clients that back up to a Data Domain system to Avamar 7.5 or later.

The upgrade path for Avamar and Data Domain is specific. Failure to upgrade software in the proper order can cause Avamar maintenance functions and/or backups to fail. If this happens and the Avamar server fails, a rollback operation fails. The Avamar and Data Domain System Integration Guide provides details.

NOTE Support to upgrade Avamar from 7.5.1 with SLES version 11 SP1, SLES version 11 SP3, SLES version 11 SP4, SLES version 12 SP4, or SLES version 12 SP5 to Avamar 19.4 and later. This upgrade will also upgrade SLES to SLES 12 SP5, which is the required version for 19.4 and later releases.
Table 1. Upgrade Avamar with a Data Domain systemThe following table lists the steps to upgrade Avamar with a Data Domain system:
Upgrade path Steps
Avamar 19.4 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 19.4 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 19.3 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 19.3 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 19.2 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 19.2 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 19.1 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 19.1 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 18.2 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 18.2 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 18.1 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 18.1 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
Avamar 7.5.1 to Avamar 19.7
  1. Ensure that all Avamar clients are running Avamar 7.5.1 client software.
  2. Upgrade the Data Domain systems to DD OS 6.2 or later.
  3. Upgrade the Avamar server to release 19.7.
  4. (Optional) Upgrade the Avamar clients to release 19.7.
NOTE If you fail to perform the upgrade steps or you perform the steps out of sequence, backup failures and data corruption on the backup device can occur. All Avamar and Data Domain upgrades should be planned ahead of time with the assistance of the Remote Proactive Avamar Upgrade team. Do not attempt to proceed without their assistance and planning.

Upgrade requirements for Avamar with NetWorker

If you use Avamar with NetWorker, review the minimum NetWorker software version requirements before you upgrade the Avamar server to release 19.4 and later. The NetWorker Software Compatibility Guide at https://elabnavigator.dell.com/eln/elnhome provides information about the NetWorker version requirement for specific clients.

Microsoft update requirements for Avamar with Hyper-V on CSV

Backups fail in a Hyper-V environment with CSV unless you follow best practices and apply Microsoft hotfixes in the correct order. The Best Practices for Hyper-V over CSV Cluster Data Protection Using Avamar and Networker Technical Note on Online Support provides details.


Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\