Dell OpenManage Server Update Utility Version 15.09.00

Beheben des Hardwarevoraussetzungsfehlers

Wenn Sie das Dell OpenManage Server Update-Dienstprogramm (SUU) im GUI-Modus starten und die Prüfung der Voraussetzungen für die Hardwarekomponente fehlschlägt, müssen Sie die Hardwarevoraussetzungen installieren, bevor Sie mit dem Upgrade, Downgrade oder der Aktualisierung der Komponenten fortfahren. Das Dell DUP HDD-Firmwareaktualisierungsdienstprogramm im Zusammenhang mti der Systemspeichernutzung erfordert mindestens 8GB bis 16GB RAM auf dem Server.

So installieren Sie die Hardwarevoraussetzungen:
  1. Verwenden Sie den Datenträger „Voraussetzungen“, um das System auf den entsprechenden Stand zum Erfüllen der Voraussetzungen zu bringen.
    • ANMERKUNG: Stellen Sie die Startreihenfolge im System-BIOS so ein, dass das DVD-Laufwerk vor der Systemfestplatte platziert wird.
  2. Wenn das System die Voraussetzungen nicht erfüllt, starten Sie das System mit dem Datenträger „Voraussetzungen“.
    • ANMERKUNG: Zum Abschließen der Voraussetzungsaktualisierung ist eventuell ein zusätzlicher Neustart erforderlich. Nehmen Sie den Datenträger erst dann heraus, wenn Sie durch Informationen auf dem Bildschirm dazu aufgefordert werden.
  3. Tauschen Sie bei entsprechender Aufforderung den Datenträger „Voraussetzungen“ durch die DVD Dell Server Updates aus und starten Sie das System neu.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\