OS10 Enterprise Edition User Guide Release 10.4.1.0

PDF

Configure tracking

To track the objects in a VRRP group or on interfaces, use the following commands. The sum of all the costs for all tracked interfaces must be less than the configured priority of the VRRP group.

  1. Assign an object tracking unique ID number in CONFIGURATION mode (1 to 500).
    track 
                                           track-id
                                        
  2. Monitor an interface and set a value to subtract from the interface’s VRRP group priority in Track CONFIGURATION mode.
    interface ethernet 
                                           node/slot/port[:subport] 
                                        
  3. (Optional) View the configuration of tracked objects in VRRP groups on a specified interface in Track CONFIGURATION mode.
    do show running-config interface 
                                           interface
                                        

Configure interface tracking

OS10(config)# track 10
                                 OS10(conf-track-10)# interface ethernet 1/1/5
                              

View running configuration

OS10(conf-track-10)# do show running-configuration
                                 
                                 ! Version 10.1.9999P.2281
                                 ! Last configuration change at Jul  27 03:24:01 2016
                                 !
                                 aaa authentication system:local
                                 !
                                 interface ethernet1/1/1
                                 ip address 10.1.1.1/16
                                 no switchport
                                 no shutdown
                                 !
                                 vrrp-group 1
                                 priority 200
                                 virtual-address 10.1.1.1
                                 !
                                 interface ethernet1/1/2
                                 switchport access vlan 1
                                 no shutdown
                                 !
                                 interface ethernet1/1/3
                                 switchport access vlan 1
                                 no shutdown
                                 !
                                 interface ethernet1/1/4
                                 switchport access vlan 1
                                 no shutdown
                                 !
                                 interface ethernet1/1/5
                                 switchport access vlan 1
                                 no shutdown
                                 !
                                 interface ethernet1/1/6
                                 switchport access vlan 1
                                 no shutdown
                                 !
                                 .....
                                 .....
                                 interface vlan1
                                 no shutdown
                                 !
                                 interface mgmt1/1/1
                                 no shutdown
                                 !
                                 support-assist
                                 !
                                 track 10
                                 track-interface ethernet1/1/1
                              

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\