OS10 Enterprise Edition User Guide Release 10.4.1.0

PDF

default vlan-id

Reconfigures the VLAN ID of the default VLAN.

Syntax
default vlan-id vlan-id
Parameters
vlan-id — Enter the default VLAN ID number (1 to 4093).
Default
VLAN 1
Command Mode
CONFIGURATION
Usage Information
By default, VLAN 1 serves as the default VLAN for switching untagged L2 traffic on OS10 ports in trunk or access mode. If VLAN 1 is used for data traffic for network-specific needs, reconfigure the VLAN ID of the default VLAN. The command reconfigures the access VLAN ID (default VLAN) of all ports in switchport access mode. Ensure that the VLAN ID exists before configuring it as default VLAN.
Example
OS10(config)# default vlan-id 10
                                       
                                       OS10(config)# do show running-configuration
                                       ...
                                       !
                                       interface vlan1
                                       no shutdown
                                       !
                                       interface vlan10
                                       no shutdown
                                       !
                                       interface ethernet1/1/1
                                       no shutdown
                                       switchport access vlan 10
                                       !
                                       interface ethernet1/1/2
                                       no shutdown
                                       switchport access vlan 10
                                       !
                                       interface ethernet1/1/3
                                       no shutdown
                                       switchport access vlan 10
                                       !
                                       interface ethernet1/1/4
                                       no shutdown
                                       switchport access vlan 10
                                       
                                    
Supported Releases
10.4.0E(R1) or later

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\