OS10 Enterprise Edition User Guide Release 10.4.1.0

PDF

Passive interfaces

A passive interface does not send or receive routing information. Configuring an interface as a passive interface suppresses both receiving and sending routing updates.

Although the passive interface does not send or receive routing updates, the network on that interface is included in OSPF updates sent through other interfaces.

  1. Enter an interface type in INTERFACE mode.
    interface ethernet 
                                           node/slot/port[:subport]
                                        
  2. Configure the interface as a passive interface in INTERFACE mode.
    ip ospf passive

Configure passive interfaces

OS10(config)# interface ethernet 1/1/6
                                 OS10(conf-if-eth1/1/6)# ip ospf passive
                              

View passive interfaces

OS10# show running-configuration
                                 !!!
                                 !! 
                                 interface ethernet1/1/6
                                 ip address 10.10.10.1/24
                                 no switchport
                                 no shutdown
                                 ip ospf 100 area 0.0.0.0
                                 ip ospf passive
                                 !!
                                 !
                              
You can disable a passive interface using the no ip ospf passive command.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\