OS10 Enterprise Edition User Guide Release 10.4.0E(R3)

PDF

Access mode

An access port is an untagged member of only one VLAN. Configure a port in Access mode and configure which VLAN carries the traffic for that interface. If you do not configure the VLAN for a port in Access mode (or an access port), the interface carries traffic for VLAN 1 (default VLAN).

Change the access port membership in a VLAN by specifying the new VLAN. You must create the VLAN before you can assign the port in Access mode to that VLAN. Use the no switchport access vlan command to reset to default VLAN.

  1. Configure a port in INTERFACE mode.
    interface ethernet 
                                           node/slot/port[:subport]
                                        
  2. Set the interface to Switchport mode as access in INTERFACE mode.
    switchport mode access
  3. Enter the VLAN number for the untagged port in INTERFACE mode.
    switchport access vlan 
                                           vlan-id
                                        

Configure port in access mode

OS10(config)# interface ethernet 1/1/9
                                 OS10(config-if-eth1/1/9)# switchport mode access 
                                 OS10(config-if-eth1/1/9)# switchport access vlan 604
                              

Show running configuration

OS10# show running-configuration
                                 ...
                                 !
                                 interface ethernet1/1/5
                                 ...
                                 
                                 switchport access vlan 604
                                 no shutdown
                                 !
                                 interface vlan1
                                 no shutdown
                                 ...
                              

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\