OS10 Enterprise Edition User Guide Release 10.4.0E(R3)

PDF

Advertisement interval

By default, the Master router transmits a VRRP advertisement to all members of the VRRP group every one second, indicating it is operational and is the Master router.

If the VRRP group misses three consecutive advertisements, the election process begins and the Backup virtual router with the highest priority transitions to Master. To avoid throttling VRRP advertisement packets, Dell EMC recommends increasing the VRRP advertisement interval to a value higher than the default value of one second. If you do change the time interval between VRRP advertisements on one router, change it on all participating routers.

If you are configuring VRRP version 2, you must configure the timer values in multiple of whole seconds. For example, a timer value of 3 seconds or 300 centisecs are valid and equivalent. A time value of 50 centisecs is invalid because it not a multiple of 1 second. If you are using VRRP version 3, you must configure the timer values in multiples of 25 centisecs. A centisecs is 1/100 of a second.

  • Create a virtual router for the interface with the VRRP identifier in INTERFACE mode (1 to 255).
    vrrp-group 
                                           vrrp-id
                                        
  • For VRRPv2, change the advertisement interval setting in seconds in INTERFACE-VRRP mode (1 to 255, default 1).
    advertise-interval 
                                           seconds
                                        
  • For VRRPv3, change the advertisement centisecs interval setting INTERFACE-VRRP mode (25 to 4075, default 100).
    advertise-interval centisecs 
                                           centisecs
                                        

Change advertisement interval

OS10(config)# interface ethernet 1/1/1
                                 OS10(conf-if-eth1/1/1)# vrrp-group 1
                                 OS10(conf-eth1/1/1-vrid-1)# advertise-interval centisecs 200
                              

View running configuration

OS10(conf-eth1/1/1-vrid-1)# do show running-configuration
                                 
                                 ! Version 10.1.9999P.2281
                                 ! Last configuration change at Jul  26 12:22:33 2016
                                 !
                                 aaa authentication system:local
                                 !
                                 interface ethernet1/1/1
                                 ip address 10.1.1.1/16
                                 no switchport
                                 no shutdown
                                 !
                                 vrrp-group 1
                                 advertisment-interval centisecs 200
                                 priority 200
                                 virtual-address 10.1.1.1
                                 !
                                 interface ethernet1/1/2
                                 switchport access vlan 1
                                 no shutdown
                              

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\