OS10 Enterprise Edition User Guide Release 10.4.0E(R3)

PDF

show startup-configuration

Displays the contents of the startup configuration file.

Syntax
show startup-configuration [compressed]
Parameters
compressed — (Optional) View a compressed version of the startup configuration file.
Default
Not configured
Command Mode
EXEC
Usage Information
None
Example
OS10# show startup-configuration
                                       username admin password $6$q9QBeYjZ$jfxzVqGhkxX3smxJSH9DDz7/3OJc6m5wjF8nnLD7/VKx8SloIhp4NoGZs0I/UNwh8WVuxwfd9q4pWIgNs5BKH.
                                       aaa authentication local
                                       snmp-server contact http://www.dell.com/support
                                       snmp-server location "United States"
                                       ip route 0.0.0.0/0 10.11.58.1
                                       !
                                       interface ethernet1/1/1
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       interface ethernet1/1/2
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       interface ethernet1/1/3
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       interface ethernet1/1/4
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       interface ethernet1/1/5
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       --more--
                                       
                                    
Example (compressed)
OS10# show startup-configuration compressed
                                       username admin password $6$q9QBeYjZ$jfxzVqGhkxX3smxJSH9DDz7/3OJc6m5wjF8nnLD7/VKx8SloIhp4NoGZs0I/UNwh8WVuxwfd9q4pWIgNs5BKH.
                                       aaa authentication local
                                       snmp-server contact http://www.dell.com/support
                                       snmp-server location "United States"
                                       ip route 0.0.0.0/0 10.11.58.1
                                       !
                                       interface range ethernet 1/1/1-1/1/32
                                       switchport access vlan 1
                                       no shutdown
                                       !
                                       interface vlan 1
                                       no shutdown
                                       !
                                       interface mgmt1/1/1
                                       ip address 10.11.58.145/8
                                       no shutdown
                                       ipv6 enable
                                       ipv6 address autoconfig
                                       
                                       !
                                       support-assist
                                       !
                                       policy-map type application policy-iscsi
                                       !
                                       class-map type application class-iscsi
                                       !
                                       class-map type qos class-trust
                                       
                                    
Supported Releases
10.2.0E or later

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\