OS10 Enterprise Edition User Guide Release 10.4.0E(R3)

PDF

Trunk mode

A trunk port can be a member of multiple VLANs set up on an interface. A trunk port can transmit traffic for all VLANs. To transmit traffic on a trunk port with multiple VLANs, OS10 uses tagging or the 802.1q encapsulation method.

  1. Configure a port in INTERFACE mode.
    interface ethernet 
                                           node/slot/port[:subport]
                                        
  2. Change the Switchport mode to Trunk mode in INTERFACE mode.
    switchport mode trunk
  3. Enter the allowed VLANs on the trunk port in INTERFACE mode.
    switchport trunk allowed vlan 
                                           vlan-id
                                        

Configure port in trunk mode

OS10(config)# interface ethernet 1/1/6
                                 OS10(conf-if-eth1/1/6)# switchport mode trunk 
                                 OS10(conf-if-eth1/1/6)# switchport trunk allowed vlan 108
                              

View running configuration

OS10# show running-configuration 
                                 ...
                                 !
                                 interface ethernet1/1/8
                                 switchport mode trunk
                                 switchport trunk allowed vlan 108
                                 no shutdown
                                 !
                                 interface vlan1
                                 no shutdown
                                 !
                                 ...
                              

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\