Dell EMC OpenManage Essentials Version 2.5 Support Matrix

PDF

Supported databases

NOTE: Only case-insensitive instance of SQL Server is supported. It is recommended that you install the latest SQL Server Service pack.
  • Microsoft SQL Server 2016 Standard, Enterprise, and Express Editions
  • SQL Server 2014 Standard, Enterprise, and Express Editions
  • SQL Server 2012 Standard, Enterprise, and Express Editions
  • SQL Server 2008 R2 SP1 Standard, Enterprise, and Express Editions
NOTE: If you choose to install OpenManage Essentials on a local database, Microsoft SQL Server 2014 SP2 Express edition is installed on the system. For large deployments, you must use SQL Standard.
NOTE: While installing OpenManage Essentials on a local database, ensure that Microsoft SQL Server Express editions are configured with 'SQLEXPRESSOME' named instance. For more information about the local database instances supported, see the Installing OpenManage Essentials technical white paper on the Dell TechCenter.
NOTE: Both 32-bit and 64-bit versions of Microsoft SQL Server are supported. However, it is recommended to use a 64-bit version of Microsoft SQL Server.
NOTE: OpenManage Essentials database does not support the 'Always On Availability Groups' feature of Microsoft SQL Servers.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\