Dell EMC OpenManage Integration versión 1.0.1 con Microsoft Windows Admin Center Guía de instalación

Matriz de compatibilidad

Tabla 1. Matriz de compatibilidadEn la siguiente tabla, se muestra la versión admitida de Microsoft Windows Admin Center, el navegador, el sistema operativo, el software compatible y el hardware compatible.
Software y hardware compatibles Versión
Versiones de Microsoft Windows Admin Center Versiones 1904, 1904.1 y 1910 GA. Para obtener más información, consulte la documentación de Microsoft Windows Admin Center en https://www.microsoft.com/en-us/cloud-platform/windows-admin-center.
Sistemas operativos Para obtener más información sobre los sistemas operativos compatibles para instalar Microsoft Windows Admin Center y los distintos métodos de instalación, consulte la documentación de Microsoft Windows Admin Center en https://www.microsoft.com/en-us/cloud-platform/windows-admin-center.

NOTA: : Para ver los detalles de cumplimiento de actualizaciones de los dispositivos mediante OpenManage Integration with Windows Admin Center, los SO compatibles son Microsoft Windows versión 2012 R2 y posterior.

Navegadores Para obtener más información sobre los navegadores admitidos por Microsoft Windows Admin Center, consulte la documentación de Microsoft Windows Admin Center en https://www.microsoft.com/en-us/cloud-platform/windows-admin-center.
Dell EMC System Update Utility (DSU)

Puede descargar el archivo DSU Systems-Management_Application_DVHNP_WN64_1.7.0_A00.EXE desde aquí.

1.7.0
Dell EMC Inventory Collector (IC) Puede descargar la versión compatible de IC desde este enlace.
Dell EMC Repository Manager (DRM) 3,2
Servidores PowerEdge como nodos de destino.

Para obtener más información sobre la convención genérica de nomenclatura de los servidores PowerEdge, consulte Identificación de la generación del servidor Dell EMC PowerEdge.

Servidores PowerEdge modelo YX2X y YX3X con iDRAC7 y iDRAC8 respectivamente (la versión de firmware recomendada es 2.60.60.60 o posterior).

NOTA: : En el caso de servidores PowerEdge con versiones de firmware inferiores a la 2.60.60.60, es posible que la información del inventario de hardware y estado de algunos componentes no esté disponible. Para obtener más información acerca de los componentes para los que la información no está disponible, consulte la Guía del usuario de Dell EMC OpenManage Integration with Microsoft Windows Admin Center.

Servidores PowerEdge modelo YX4X con iDRAC9 (la versión de firmware recomendada es 3.30.30.30 o posterior).
Servidores PowerEdge modelo YX5X con iDRAC9 (la versión de firmware recomendada es 3.40.40.40 o posterior).
Nodos Storage Spaces Direct Ready como nodos de destino Nodos Storage Spaces Direct Ready Nodes R740xd, R740xd2 y R640

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\