Dell DL4000 Appliance Release Notes

PDF

The Remount volumes button on Appliance tab does not remount the repository volume

Description If a mount point is deleted in a repository disk, the Remount volumes button on Appliance tab does not work.
Workaround/Solution To restore the volume mount point:
  1. Open the Repository tab and expand the error repository.

  2. Copy the repository file path.

  3. Open Operating system Disk Manager: Server Manager > Tools > Computer Management > Disk Management .

  4. Find the repository disk, the name of the di sk contains repository information.
  5. Right-click the disk and select Change drive letter and paths.

  6. Click Add.
  7. Select Mount in the NTFS folder.
  8. Paste the path copied in step 2.
  9. To remove File_X, edit the path. (For example, if the path of the repository is C:\DLDisks\Repository 1\disk_1234567890\File_0, you have to change it to C:\DLDisks\Repository 1\disk_123456790)
  10. Click OK.
  11. Repeat for all the repository paths that you can see in step 2 if they differ. Ignore the File_X number, if the rest of the path is the same, you do not have to repeat this step.
  12. After all failed repository paths are restored, go to ConfigurationRepositories tab, and click check repository.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\