
Dell RecoverPoint for Virtual Machines 6.0.1 Installation and Deployment Guide
Replace a vRPA
Use this procedure and wizard to replace a vRPA with a different vRPA.
Prerequisites
NOTE: Before replacing the RPA , ensure that the respective ESX cluster is already registered to RP cluster. If not, register the ESX cluster or protect the VM using the plugin.
About this task
Steps
- In a web browser, type https://<cluster_management-ip-address> for the vRPA cluster in which you want to replace a vRPA.
- In the home page, click RecoverPoint for VMs Deployer.
- If prompted, type the login credentials for the admin user and click Sign in.
- Under More actions, click Replace vRPA.
- In the Prerequisites step, acknowledge that you have met the listed conditions by selecting the checkbox.
- In the Replace vRPA step, select the vRPA that you want to replace.
- Select the vRPA you want to add as a replacement.
-
In the
Replacement Progress step, on reaching 100% click
Finish to return to the home page.
If replacing a vRPA fails:
- To identify the cause of failure, review the displayed error messages.
- To return to the step in the wizard where you can fix the problem, click Back. Fix the problem, and then retry the installation wizard from that point.
- Alternatively, you can retry the operation that failed by clicking Retry the operation.
- If replacing a vRPA continues to fail, contact Customer Support.
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please select whether the article was helpful or not.
Comments cannot contain these special characters: <>()\