ストレージ コミュニティ

最終の返信 05-24-2022 未解決
質問を出す
ブロンズ
ブロンズ

[VNX2]Unisphereアクセス JREバージョンについて

Unisphereへのアクセスに必要なサポートされたJREのバージョンについて教えてください。
以下の環境でUnisphereにアクセスをしようとしたところJavaのエラーが表示され、アクセスが行えませんでした。

VNX Block OE:05.33.000.5.052

Java Plug-in 11.251.2.08
使用中のJREのバージョン1.8.0_251-b08 Java HotSpot(TM) Client VM


[質問]
使用しているJREのバージョンは1.8.0_251-b08 Java HotSpot(TM) Client VMなのですが、こちらのJREがサポートされたバージョンか否かについてご教授いただけないでしょうか。

返答(返信) (3)
MOD
MOD

hata21さん

お知らせいただいた1.8.0_251-b08 Java HotSpot(TM) Client VMは以下のようJRE8 なのでサポートされています。

Java™ SE Development Kit 8, Update 251 (JDK 8u251) サイトより

cats.jpg 

 

なお現在サポートされているJREバージョンはこちらになります。

vnx-operating-environment-for-block-05-33-021-5-303-file-8-1-21-303-and-unisphere-1-3-21-1-0303 rele...

Page 120

 

Java support

The following Java Platforms are verified by Dell EMC and compatible for use with Unisphere, Unified Service Manager (USM), and VNX Installation Assistant (VIA):

• Standard Edition 1.8

• Standard Edition 9.0

• Standard Edition 10.0

 

しかし過去のスレッドでもあるようにサポートされているバージョンであっても問題が発生することがあるので問題の少ないLauncherを使うことをお勧めします。

参考スレッド・KB:

Unisphereを使うためのブラウザ要件について

VNXe-入れて安心-VNX-Launcher

Dell EMC Knowledge Article 000019852 : VNX1/VNX2: How to install VNX Launcher that has embedded java...

 

*Ayasによりオリジナル回答の修正、加筆を行いました。(2023年5月23日)

ayasさん

ご回答ありがとうございます。
1.8.0_251-b08 Java HotSpot(TM) Client VMはサポートされているバージョンとのこと承知いたしました。

追加で一点確認させてください。

JREのサポートされているバージョンは使用するVNX BlockOEのバージョンにより異なる認識なのですが現在使用している05.33.000.5.052のバージョンでも1.8.0_251-b08 Java HotSpot(TM) Client VMはサポートされているという認識で良いでしょうか。

以上、宜しくお願いいたします。

hata21さん

ご返信をありがとうございます。

ごめんなさい、お使いのOEは05.33.000.5.052でしたね。

サポートする、とお知らせしたOEは最新のOEのリリースノートでした。

 

そうなると、こちらのOE05.33.000.5.05がリリースされた2014年にはお使いの1.8.0_251-b08 Java HotSpot(TM) Client VM(=JRE Family Version8(8u251)) はなかったのではっきりとサポート、とは言えないです。

参考:オラクルサイト

(8u251は2020年4月ののリリース)
 

又サポートされているJREバージョンであってもうまく動作しないことが

結構あるので、すでに動作確認済みのJavaのの入っているLauncherをお使いいただくほうがいただくほうが無難だと思います。

 

トップコントリビューター
最新のソリューション