Alienware 台式机

最后回复者 04-02-2022 未解决
发表问题
铜

Aurora R7 机械硬盘升级固态,解除Intel Optane Drive 16GB 与机械硬盘绑定后机械硬盘在Windows系统内消失。

机器配置如下:

电脑型号 Alienware Aurora R7 台式电脑
操作系统 Windows 10 64位 ( DirectX 12 )

处理器 英特尔 Core i7-8700 @ 3.20GHz 六核
主板 Alienware 0VDT73 ( Z370 芯片组 )
主显卡 Nvidia GeForce GTX 1080 ( 8 GB / 戴尔 )
内存 16 GB ( 三星 DDR4 2666MHz )
主硬盘 英特尔 Optane+1.8TBHDD ( 2 TB )
显示器 AUS2707 VG27AQ1A ( VG27AQ1A )
光驱 PLDS DVD+-RW DU-8A5LH DVD刻录机
声卡 英特尔 High Definition Audio 控制器
网卡 Atheros Killer Wireless-n/a/ac 1535 Wireless Network Adapter / Bigfoot Networks

--------[ 主板 ]----------------------------------------------------------------------------------

主板型号 Alienware 0VDT73
芯片组 Z370 芯片组

<Private Chassis serial number removed. TOS70>

主板版本 A00
BIOS版本 Alienware 1.0.25 / BIOS程序发布日期: 09/06/2021
BIOS的大小 16384 KB


--------[ 处理器 ]--------------------------------------------------------------------------------

处理器 英特尔 Core i7-8700 @ 3.20GHz 六核
速度 3.20 GHz (100 MHz x 32.0)
处理器数量 核心数: 6 / 线程数: 12
插槽/插座 U3E1
一级数据缓存 6 x 32 KB, 8-Way, 64 byte lines
一级代码缓存 6 x 32 KB, 8-Way, 64 byte lines
二级缓存 6 x 256 KB, 4-Way, 64 byte lines
三级缓存 12 MB, 16-Way, 64 byte lines
特征 MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, HTT, EM64T, EIST, Turbo Boost

--------[ 硬盘 ]----------------------------------------------------------------------------------

产品 希捷 ST2000DM001-1ER164
大小 2 TB
转速 7200 转/分
缓存 64 MB
硬盘已使用 共 3040 次,累计 8519 小时
固件 CC27
接口 SATA III
数据传输率 600.00 MB/秒
特征 S.M.A.R.T, APM, 48-bit LBA, NCQ

产品 三星 SSD 870 QVO 1TB (固态硬盘)
大小 1 TB
硬盘已使用 共 171 次,累计 1226 小时
固件 SVQ02B6Q
接口 SATA III
特征 S.M.A.R.T, 48-bit LBA, NCQ

产品 英特尔 Optane+1.8TBHDD
大小 2 TB
固件 17.9
特征 S.M.A.R.T

------------------------------------------------------------------------------------------------------------------------

问题如下:

诉求:解决开机慢,游戏加载缓慢的问题,因而将系统从机械克隆到SSD。

问题:目前机械硬盘在WINDOWS界面中消失。

目前共有三块硬盘:

1)主板上 M.2接口的 三星 9801 TB SSD(将原有机械硬盘上的系统克隆到此盘上)

2)原厂的 2 TB希捷机械硬盘(大量文娱资料在此盘上)

3)自行添加的 三星 SSD 870 SATA接口 (PUBG等网络游戏装在此盘)

由于旧的机械硬盘反应迟缓,系统也做在机械硬盘上。我目前用一款新的Nvme协议M.2接口的 1TB SSD 替换了原本在主板上 M.2 接口的 16GB Intel Optane SSD 。 并且把原本在机械硬盘上的系统克隆到了 新的M.2 1TB SSD上 所以不用重装系统,并且在BIOS系统上将 RAID Mode 改为 AHCI 模式。 系统可以正常启动,但是在Windows 界面下 原有的机械硬盘盘符 全部消失了,系统无法识别出机械硬盘。请问如何解决? 我的诉求就是很简单,懒得重新装系统,因为我有大量软件在后加装的 2TB 三星 SSD 870中。

回复数 (0)
杰出贡献者
最新解决方案