Alienware Desktops

Last reply by 07-02-2022 Solved
Start a Discussion
1 Copper
1 Copper
204

Aurora R10, unplug and plug GPU, then cannot start

Alienware Aurora Ryzen Edition​ R10

I am not really knowledgeable to desktops, I just unplug and plug my GPU to clean dust then cannot start my desktop. Initially it just shutdown automatically, then I unplug power and reply GPU, after pressing start, nothing on monitor and flashing two yellow and 1 yellow. I check online and did some CMOS but does it work then I try to restart again, I can hear the sound but then just shutdown and power up again and again and again but still nothing showing.

Could anyone help please, I am updating my resume and really need it to be done soon.

Thanks a lot

Solution (1)

Accepted Solutions
5 Iridium
152

NUMBER OF POWER LED FLASHES PROBLEM DESCRIPTION
1 System board: BIOS and ROM failure
2 No memory or RAM detected, system board, PSU
3 System board or chipset error
4 Memory or RAM failure
5 CMOS battery failure
6 Video card or chip failure
7 CPU failure
2,1 System board failure
2,2 No memory or RAM detected, system board, PSU
2,3 System board, memory or processor failure
3,6 BIOS recovery image not found
3,7 BIOS recovery image found but invalid

 

2,1 code indicates system board failure. Make sure all connectors are plugged in properly, video card is fully seated and locked in place with the locking tab, and make sure you did not make any errors with the cable connectors and plugged them in incorrectly.

 

View solution in original post

Replies (4)
3 Argentum
179

I had the same problem when I cleaned the wifes R10, all I had on startup was the Alienware logo after removing the GPU.

I'm pretty sure I found the fix on a Alienware link on youtube, will try and find it this afternoon when I'm home.

3 Zinc
170

Try removing your graphics card again and reinstall, making sure it is fully seated and locked in the slot.

5 Iridium
153

NUMBER OF POWER LED FLASHES PROBLEM DESCRIPTION
1 System board: BIOS and ROM failure
2 No memory or RAM detected, system board, PSU
3 System board or chipset error
4 Memory or RAM failure
5 CMOS battery failure
6 Video card or chip failure
7 CPU failure
2,1 System board failure
2,2 No memory or RAM detected, system board, PSU
2,3 System board, memory or processor failure
3,6 BIOS recovery image not found
3,7 BIOS recovery image found but invalid

 

2,1 code indicates system board failure. Make sure all connectors are plugged in properly, video card is fully seated and locked in place with the locking tab, and make sure you did not make any errors with the cable connectors and plugged them in incorrectly.

 

3 Argentum
150

remove all cables and press power for 30 seconds before remove your lovely gpu, make sure you wear handgloves all thew time you work inside your Aurora

Latest Solutions
Top Contributor