Alienware Desktops

Last reply by 07-03-2022 Unsolved
Start a Discussion
1 Copper
1 Copper
132

Aurora R11, AWCC faulting kernelbase at start up

Pic has fault =

Alienware Command Center Faulting kernelbase.jpg

 

Program seem to be running fine but always this error at start up.

AWCC starts slow and CPU reaches 135F before AWCC turns up fans.

Then stays about 100F.

I am assuming the liquid cooled CPU and GPU pump run at 100% always.

If I am correct then AWCC is only controlling Top and Front Fan.

Is AWCC the only way to control Temps and fan speed?

Is there another program that I can use for controlling Fans speed?

I used AWCC for nothing else and it seems rather bloated.

Not Overclocking.

Alienware Aurora R11
Windows 10 Pro
Intel Core i9 10900KF
High-Performance CPU Liquid Cooling with and 1000W Power Supply
Liquid Cooled NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6
32GB Dual Channel HyperX(FM) FURY DDR4 XMP at 3200MHz
1TB M.2 PCIe NVMe SSD (Boot) + 1TB 7200RPM SATA 6Gb/s

Updated Items to:
Bios Alienware_Aurora_R11_1.0.14
Alienware-Command-Center-Application_J2T2G_WIN_5.5.0.0_A00_02
NVIDIA-GeForce-GT-10xx-GTX-10xx-GTX-16xx-RTX-20xx-RTX_FKNNY_WIN_30.0.15.1277_A00

Replies (2)
3 Argentum
116

Did you try a repair with the setup file ( run the setup again it gives a repair option.)

Alienware-Command-Center-Application_J2T2G_WIN_5.5.0.0_A00_02.exe

3 Argentum
75

AWCC did that for 2 years on my first generation R10 even though I had the AWCC startup disabled in "Services"... It finally stopped doing that after it was auto updated via Windows Store!

Latest Solutions
Top Contributor