Alienware Desktops

Last reply by 08-11-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
451

Aurora R12, WiFi connectivity issues

Don't know where to start as I'm not the most tech-savvy.

Multiple issues, wi-fi slow and cutting off, and it's not my ISP because everything else in the house works efficiently except for this pc. I can't download anything without taking hours. I want to copy my files to salvage my work and it wants me to wait 1 day and it's not a lot to begin with.  Ran diagnostic and it wanted me to update some drivers which eventually broke the system, made my video card undetected, while some updates failed - it eventually locked me out and I couldn't enter my pin code.

Had to force a reset and I'm back to square one. Wi-fi still slow, cannot download stuff, on top of that some tools such as Dell Support Assist and Alienware app are missing/broken. I try to redownload the apps but it won't install properly or run.  

I contacted support and they did some tests and said it's not a hardware issue. I'm tired of problems after problems, this is a six month pc.

Since the beginning, I've also had intermittent video card issues, such as fleeting blacking out of screens in my games and videos when I minimized the screen. Frustrating because this technically new and covered by warranty but the performance has been unreliable.

Below is progress after two hours of running support assist online:

panda1234567_0-1656546638218.png

I try to download the support assist app but it just shows the launcher file and click on install button but the app is missing. 

 

Replies (16)
3 Argentum
325

Have you tried backing up your data (One Drive) and doing a Windows 11 reinstall? It does sound to me like it could be a Windows problem with all the issues you are having.

319

Was trying to avoid that as last night it asked me for 1 full day to copy my meager work files. I managed to copy most of them in a flash drive and I think that if support does not resolve this, I have to reinstall Win11 as a last ditch effort. Thanks for the suggestion. 

3 Zinc
318

Are you using WiFi or an ethernet cable connection?

What are you computer specs (CPU, graphics card, PSU, RAM, liquid or air cooled CPU)?

2 Bronze
2 Bronze
319

I am on Wi-Fi (have another Alienware in my house on same wi-fi with zero issues).

This is what it says in the specs:

Win 11

i7 at 2.50 ghz

NVIDIA GeForce RTX 3070

16 gig memory

1tb SSD 256gb storage

I assume it's air cooled, I don't know how to check otherwise

311

If the only storage device you have is your 256GB boot drive . . . that may be getting filled and running out of space.

You should open your side panel and swing out the PSU occasionally to clean out the spider webs and dust. You can look to see if there is a fan on your CPU, or an Alien head waterblock. Perhaps post some photos of the inside so we can see what might be going on.

2 Bronze
2 Bronze
305

Was finally able to run driver updates and diagnostic tools.

One driver update failed: 

panda1234567_1-1656561480876.png

As for hardware diagnostics:

panda1234567_0-1656561356161.png

Resolve button doesn't have any resolution. 

133

thats an easy fix go into power and battery then change advanced options and turn off pci Edit: known bios issue should be fixed in a later bios update. im thinking of another pci issue

8 Platinum
305

Sounds like most of your problems revolve around slow WiFi.

IMO, WiFi is great for many things, but I don't think "online gaming" is one of them.

Try disconnecting from your WiFi Access-Point and connecting a real ethernet cable.

https://www.dell.com/community/XPS-Desktops/XPS-8950-Wireless-Adapter-Card/m-p/8222207/highlight/tru...


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
2 Bronze
2 Bronze
300

Seems that the driver is an ongoing problem - last post was yesterday having the same failed issue.

Solved: Intel AX200/AX201/9260/9560/9462 Wi-Fi UWD Driver - Dell Community

As for the PCI subsystem what does it do? (sorry I'm super tech illiterate). I did a hard restart earlier to be able to access my pc and I had an entire page of removed apps which included NVIDIA, Microsoft and Alienware stuff. 

Latest Solutions
Top Contributor