Alienware Desktops

Last reply by 12-19-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
182

No video on return from sleep or 75% of time with reboot

My PC randomly started to not show video after return from sleep.  The PC is on in the background.  I have to reboot to get it to work.  I usually have to reboot about 3 to 4 times and the video will eventually show.  If I get the bios startup then the video will stay.  Each time the PC is working.  I can blindly enter my pin and it will load up, razor keyboard will light correctly, etc.  Just no video.  The win/ctrl/B does not do anything.  I have not messed with the bios at all, it is the stock setup.  I have tried different hdmi and displayport cables and slots on the video card.  If it works on boot then there are no issues till I restart it or put it to sleep.  Any suggestions?  I tried updating bios to the newest one, but it fails.  I am going to try the usb update, but wanted to see if anyone had a fix before I did that. Also, this started with Win 10,  I thougth upgrading to 11 might fix it but the problem stayed.  Thanks

Replies (6)
7 Gold
180

While I do not know the model or age of your AW one quick thing to try is replace the cmos battery with a new battery and clear cmos settings by motherboard RTCRST jumper. It sounds like the sleep state or power mgmt setting is getting corrupted.


178

Thanks for the suggestion, I will try that.  

2 Bronze
2 Bronze
139

Tried the CMOS reboot and new battery.  No change.........

134

Re: My PC randomly started to not show video after return from sleep.  The PC is on in the background.  I have to reboot to get it to work.  I usually have to reboot about 3 to 4 times and the video will eventually show.  If I get the bios startup then the video will stay. 

if your pc is able to produce BIOS video each time without issue, but have issue with Windows desktop video, it suggests the video driver is having problem.  When it shows BIOS video, it has not loaded Windows or display adapter for the video card.  It is using a very basic motherboard video adapter to produce video for bios.  If you have another simple video card, use that to replace the current and see if problem goes away.  If it does, either the video driver needs update or the card needs to be replaced.


8 Platinum
130

I think Make/Model of computer would be helpful to anyone trying to help you.

My help-suggest is this ... turn off Sleep and Hibernation (and just have the monitor sleep and any HDDs spin-down ).

Turn computer On in the morning, Off at night. Easy-peasy.

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
2 Bronze
2 Bronze
111

This could be a GPU issue, so we need to know what GPU you have (any other stats would help as well).

IF you have an AMD card, this issue is probably related to the hidden Ultra Low Power Setting.

I'm trying to get the word around about fixing this, because my new Alienware came with this issue and it's going to be affecting a lot of people who bought my same setup over the Black Friday sales.  IF you have an AMD card, try this:

1) Click Start - Type regedit.exe, right click on it and select to run as Administrator.

2) Back up your registry in case you make a mistake.  Click on File, then Export, and save a copy of the registry somewhere.

3) In the registry editor, press F3 and type EnableULPS, hit enter.

4) It probably will find this as the first search entry in a sub folder 0000.  Make sure the value is only "EnableUlps" and nothing more (NOT EnableUlps_NA).

5) Double click the registry entry for EnableUlps and change value from 1 to 0.

6) Again, do not touch anything else, such as the related file named EnableUlps_NA

7) Continue to press F3 and look to see the EnableUlps file in the other numbered folders (0001, 0002, and so on - for my card it went up to 0006).  It will probably already be 0 in the other numbered folders, but in case it's not, if it is 1 in any of those, double click the registry entry and change them from 1 to 0 in the other numbered folders as well.

Continue to press F3 and you will also see the same entry in a Driver subfolder (EnableUlps).  Double click on it and set it from 1 to 0 wherever you find the specific entry.

9) Save these instructions for the future. When you update your Drivers or have to do system rollbacks etc, it may come back, and you may need to disable this function again. It also is almost always the cause of this horrible issue, and we need to make sure to pass it around to other AMD users.

In case you're worried that this is disabling something important, it's not. ULPS stands for Ultra Low Power Setting. It's this ultra low power mode, unrelated to your usual power settings.

Latest Solutions
Top Contributor