Desktops General - Read Only

2 Bronze

Inspiron 660 Fast Startup preventing BIOS access and PC startup

I have an Inspiron 660 that I think occasionally ends up in sleep mode - perhaps the Windows Hybrid sleep. This usually happens with an unexpected power loss, although sometimes with a shut down that reports in the event log as an unexpected power loss.

When the PC ends up in this state then I usually have a long, frustrating period of trying to get it out of that state.

When I turn it on then all the fans start running, but I never get any power through to the monitor, and the monitor just reports that it is going in to sleep mode.

So I think this is the fast startup that is bypassing POST and then trying to load Windows. I suspect that the Windows sleep/hibernate file is probably corrupt because of the power loss and so it can't get in to Windows and come out of sleep.

I try all the usual things, like removing CMOS battery, using the jumpers to clear the CMOS and the password (even though I don't have a password configured).

I hold the power button in until it turns off. I even try unplugging all power cables from the motherboard while the CMOS battery is out.

I do this over and over and over, until eventually (maybe 20-100+ attempts) it eventually gives me a BIOS/POST message that says it has detected that there have been multiple attempts to restart and would I like to check the settings. If I say yes then I go into the BIOS, save the settings and Windows starts up without any problems and I can work as if nothing happened.

in some cases it will work fine for weeks, but then something will happen that takes me into this state again. The cycle of resetting and restarting goes on until I can eventually get to the BIOS message and get in to the BIOS and startup Windows again.

I am now in that state again and after 2 days of restarting, I am still not getting into the BIOS.

Occasionally I get the amber light on the power switch, but a CMOS resolves that. Sometimes I get 5 beeps for the system clock, but that also goes away after a CMOS clear.

If I remove the memory modules then I get the 2 beeps,but nothing on the video signal.

Somehow I need a way to bypass the Fast startup so that I can get in to the BIOS. I have turned this off in the past, but I think it gets enabled when I do a clear of the BIOS.

Does anyone have any other suggestions?

Replies (6)
8 Krypton

Doubtful fast boot has anything to do with these problems.

Did you install a fresh motherboard battery and not just reinstall the old one?

Sounds like it might be an ailing power supply...

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze

Thanks Ron

The reason I was thinking the fast boot was because I can't do anything to get into the BIOS, unless something triggers that message that picks up the continuous boot retries. And once it does that then I am fine.

I have not tried another battery, but I am assuming that if the battery was an issue then it would often give the 5 beeps, not just on the odd occasion after a lot of restarts. Or is it worth buying another battery to try? What symptoms would a problem battery have?

I did wonder about the power supply, but I do not have another one handy to try, although perhaps I should find someone with one I could try. If it was the power supply then would it sometimes work for a long time?

I was wondering if it could be the motherboard and so I was googling what replacement I could get for the 660 board. It turn out that a lot of people seem to be having the same problem as me. Looks like possibly a general issue with the 660.

Chris

8 Krypton

Battery is cheap and a new one would rule it out. You may or not get the 5 beeps if your system is set up to sync  date/time automatically on the internet.

What version of Windows? You have to press F2 really quickly after powering on, especially if this is Win 10, or you miss your chance to open BIOS setup.

A PSU is a lot less expensive than a new motherboard, but only you can decide how much time and money to invest in this system vs. investing in a new system...

Try this, assuming you can get into BIOS setup. Change the AC Recovery option to reboot automatically when recovering from a power failure. Save the change and let it boot to desktop and then shut down normally. Pull the plug out of the wall and press/hold power button for ~15 sec. Wait a few min more and plug the PC into a live outlet again. It should reboot automatically without you doing anything.

Does that get it to boot or not?

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze

Thank you Ron

I am using Windows 10. I have tried continuously pressing F2, I've tried holding it in, etc. All without success.

Interestingly, 2 nights ago I unplugged all other plugs in the same adapter that the PC is plugged into, and it started up first time. One was my router and then also a phone charger, so nothing drawing much power, so I can't imagine this has anything to do with it, but for the first time in 3 days my Pc was on and now I'm going to try to keep it on as long as I can just in case I end up in the same loop again.

Is there any way something could be drawing too much power, or not letting enough power get to the PC to allow it to start up? I guess the symptoms would be the same as the problem PSU, as you suggested. But I'm not aware that something else could be drawing too much power from a socket to not let enough get through to another device. But I'm not an electricity expert....

8 Krypton

F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12   F2 THEN F12  

Holding the key tends to make it lockup and not actually get into setup.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support


Get Support on Twitter @DellCaresPro


Diagnostics & Tools

8 Krypton

Still might be an ailing PSU and even if those other devices are low wattage because they may make just enough difference between booting and not.

What else is on that same circuit, even if it's connected to a different wall outlet and/or may be in a different room, like a big fan or air conditioner...?

Are you using a power strip or a "cube tap" that converts 2 wall outlets into 4 or 6? Maybe that failed and needs to be replaced.  Or could the weight of adapters for router and phone be pulling on the "tap" so it's not making a solid connection, or one of those adapters is failing...?

Might be best if you plug PC into its own separate outlet and connect the other devices to an entirely different outlet. Then reboot and see if PC is ok.

And if problems persist, might be time to consult a licensed electrician.

Ron

   Forum Member since 2004
   I'm not a Dell employee

Top Contributor
Latest Solutions