Desktops General - Read Only

Last reply by 12-15-2015 Solved
Start a Discussion
788280

XPS 8900 BSOD's out of box. Exchanged XPS 8900 does the same thing.

RESOLVED! ------------------------------------------------------------------------------------------------------------------

Main fix: Disable this driver: bcmwl664.sys (Broadcom 802.11 Network Adapter wireless driver, Broadcom Corporation)

This can be done by finding and disabling the wi fi card in the Device Manager - find the WIRELESS driver - not the regular network driver, under Network Adapters, right click, and select "Disable".

If you've already begun to reinstall Windows out of frustration, or in a last ditch effort to save yourself the trouble of another return (like I did), make sure to NOT install the Broadcom Wireless driver from Dell's site. Otherwise, you'll be back where you started.

User dbark has also found another issue, slightly OT but it might help some of you - on his 8900 file explorer won't open when left-clicking from the task bar. Screen flashes, icons reload and wallpaper changes (slideshow mode is on). Right-clicking and selecting a folder works. Right-clicking on a file or desktop icon crashes.

He read that a shell extension was the likely culprit and using ShellExView he was able to ID NVIDIA's "OpenGLShExt Class" (file nv3dappshext.dll) to be the cause by process of elimination. We're still working through the fix there, details on page 7.

Original post below. --------------------------------------------------------------------------------------------------------

Posting my story here so that I'm using all available channels. Also, the three reps I'd been working with over email have gone dark since I mentioned the word "refund". So I thought maybe I could find some help here. I'm spending my last shreds of hope here, before all becomes darkness.

I ordered an XPS 8900 system on 10/15, and received it on 10/27. Within a couple hours of powering on the system, I got a BSOD that said "UNCORRECTABLE HARDWARE ERROR". I'm somewhat computer saavy but I had never seen this BSOD before. After using my other older computer (also a Dell - still works great) to research the issue, I determined that I did not have the skills to diagnose or fix whatever this might be (most resources said power supply issues, bad RAM). I did see that a RAM clamp was not fastened tightly, so I clamped it in. But no dice.

I called Dell and started the age old customer service tradition of, did I try restarting, yes I did. Yes, I tried restarting. Overall my experience was OK. Mostly I feel like there's one guy in any group of phone reps who actually knows stuff about these machines, and everyone asks him what to do. That's my theory, because after each answer I gave, I was placed on hold for several minutes. In the end, the decision was made to try a new motherboard. The conversation moved to email and a Dell authorized tech was scheduled to come out and install the board. 

On 11/2 the new board was installed, but the computer would not boot at all now. Before, it went to Windows but BSOD'd after anywhere from 30 min to 2 hrs. Never more than 2 hrs. The Dell tech spoke with customer care from my home and more parts were ordered - a cable and hard drive. A 2nd visit was scheduled for 11/5, after which the computer was still not functional. That same day I heard from a sales rep who asked if I wanted an exchange, to which I replied, yes, I would like an exchange.

The new computer arrived 11/17 and I sent back the broken one. I ran through Windows first time set up. As I prepared dinner, I started installing my programs and getting other stuff set up. Holding a pan of simmering taco meat (I use ground turkey, try it - it's great), something caught my eye in the periphery. I set down the pan and saw that the screen had changed to the BSOD. It said: UNCORRECTABLE HARDWARE ERROR. Yes, the new computer gave me exactly the same error.

Quick aside -  last night, 11/18 I received an email from the original rep asking if I ever got that hard drive and cable.

So here's the sequence of events that took place:

1. Original BSOD - UNRECOVERABLE HARDWARE ERROR on 10/27
2. First visit from Dell technician to install new motherboard (did not resolve issue) - 11/2
3. Second visit by Dell tech to install cable and new hard drive (did not resolve issue) - 11/5
4. Same day, heard from Sales rep regarding exchange 11/5. I replied I wanted to go ahead and exchange
5. Sales rep initiates exchange and new computer goes into production - 11/6
6. Receive new computer and pack up/send back nonfunctional one - 11/17
7. New computer is unpacked - 11/17 6:00pm
8. New computer gives same BSOD UNCORRECTABLE HARDWARE ERROR, 11/17 6:27pm while software is installing

And here are the steps to repro the BSOD on my system. Remember - this is right out of the shipping box.

1. Hook up my monitors, keyboard/mouse, network cable and the power cable provided
2. Windows 7 Pro first time setup
3. Install Google Chrome
4. Log into Autodesk account, download Maya installer
5. Begin Maya installation - never finished, BSOD

I have written back to the sales rep and the original rep requesting that we start the refund procedure. Normally the original rep would get back to me pretty quick, but not this time. And I asked the sales rep about a refund about two days ago now with no response. What are my other options at this point? My situation is this: I have spent a lot of money on something which does not work. What can I do about this?

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
2634

I want to chime in... I have the exact same hardware as you and have been experiencing pretty much the same problems you have. At least I've had our company IT guy helping along the way.

Like you I wanted to keep the Win7 installed because I'm waiting on software to catch up. My issues started when trying to update the Win7. Quite a few updates did install but had issues with 17 of them. I tried repeatedly with no success, even selecting them individually. BSODs were a regular occurence while we fought for those 17 updates. After a LENGTHY and frustrating call to support we were told the hardware was not meant to be used with Win7 and we HAD to upgrade to Win10.

We resigned to the idea that I had to use Windows 10 and hope the software would work. We tried to use the DVD that came with the system but it installed the new OS on the D drive. It turns out that when you boot from the computer it assigns the "c" volume to the SSD, but when you boot from the DVD it assigns the "c" volume to the 2TB drive, and there's no way to select (that I knew of) the SSD drive. Because of this I chose to update OS via the MS website. This failed a couple times until I uninstalled all the updates that Win7 did take.

So then I had 10 pro on my machine and things were looking up but it turned out I just swapped my BSOD for a LBSOD (Light Blue Screen of Death) with the same WHEA_UNCORRECTABLE_ERROR error. I loaded my Office and Adobe software that came with the computer and thought I'd just work my way though it since the crashes were less frequent and I was confident it was a video driver issue.

I went into the office on Saturday evening and thought I'd mess with it some more using Premiere video editing as a method of stressing the machine into another failure (doing a lot of work saves). After a couple of LBSOD failures within a few minutes of each other requiring a reboot each time I decided to get rid of an annoying message that kept popping up about my wifi card doing something wrong. I had not paid any attention to it since I was plugged in but went in and disabled the driver to stop getting the messages. I did that just before 5pm on Saturday. I then went on to do a lot of video work until I got tired and went home at 9pm with no LBSODs. Before leaving I thought I'd give the machine a better test and have it render the 2 hours of video. It shows it finished at 10:25pm.

I had installed logmein so I could check in on it throughout the rest of the weekend and it was just happy sitting there. I wasn't 100% sure I was in the clear so I kept reading through the weekend (and found your thread) and also came across the WhoCrashed app. I downloaded and installed WhoCrashed and got reports and a notice pointing to the wireless driver. See below.

On Sat 11/21/2015 9:53:04 PM GMT your computer crashed
crash dump file: C:\WINDOWS\Minidump\112115-15781-01.dmp
This was probably caused by the following module: hal.dll (hal!HalBugCheckSystem+0xCF)
Bugcheck code: 0x124 (0x4, 0xFFFFE00140ED3038, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\WINDOWS\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

***(9 more identical reports with different times)***

15 crash dumps have been found and analyzed. Only 10 are included in this report. A third party driver has been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

bcmwl664.sys (Broadcom 802.11 Network Adapter wireless driver, Broadcom Corporation)

If no updates for these drivers are available, try searching with Google on the names of these drivers in combination with the errors that have been reported for these drivers. Include the brand and model name of your computer as well in the query. This often yields interesting results from discussions on the web by users who have been experiencing similar problems.

So, I will follow your progress in this thread and see how things turn out for you in case I need to head down that path, but so far...

 

View solution in original post

Replies (96)
2012

OK please disregard my questions - the Sales rep got back to me and it looks like the refund is in progress, I also got a shipping label. I'll pop back in should anything else happen.

2 Bronze
2 Bronze
2012

I seem to be having the same sort of problems. Brand New XPS 8900. First no video monitor cable so I ended up using my old monitor. When I did get it going with the Old monitor it goes through the time zone set up etc and when you click next the computer shuts off and reboots, starting the dialog all over. Thats as far as I got with my brand new out of the box XPS 8900. I then spent one hour on hold with costumer care after which a man came on the line and said they were closed and to call back tomorrow. UNLESS A MIRICLE ON THE part OF DELL HAPPENS Tomorrow - l will request a refund too.

3 Argentum
2012

That sounds like a real nightmare, but I wonder if the solution is so simple that it was overlooked...

You mentioned monitors, as in more than one.

I have noticed that XPS 8900 being offered are all configured with an add on dedicated video card.  The ones that come with a dedicated video card also have the onboard video (hdmi and display port on the back panel as opposed to the video connection that may be present on a dedicated video card in a expansion slot).  I wonder if you tried to complete the initial boot with only one monitor connected and if you have an dedicated video card having it connected to the that card and not one of the integrated video ports.

Also, as for the BSOD when trying to install Maya, I wonder if you have tried contacting Adobe about that.  Could be an incompatibility with the video card.  I suggest before installing you run Windows update as well as the Dell drive update utility to possibly collect something that will help avoid the BSOD when installing Maya.

Finally, as of 9/15/2015 Adobe does not state any compatibility of May with Windows 10... if that is what you have.
https://knowledge.autodesk.com/support/maya/troubleshooting/caas/sfdcarticles/sfdcarticles/Operating-system-compatibility-for-Autodesk-Maya.html

Hope this helps and good luck resolving this issue.

2012

Hi Cathaleen,

I have received a fed ex shipping label to send the computer back and the refund wheels are in motion. But obviously, if your solution works, it'd be easier to keep the computer if I can get it working, and cancel the refund. I will try that today before heading over to Fed Ex. My next question though, would be - let's say plugging a single monitor into the onboard video works. How do I change my configuration so that I can use the gtx 960 which is in there without BSOD's?

With regards to your last point, I intentionally chose WIndows 7 as the installed OS. But also the computer came with a Windows 10 disk which I planned to use when Autodesk inevitably updated their compatibility.

Thanks for your help!

2012

Daver12, do you get a BSOD or error message of any kind? Or it just restarts? That actually sounds worse than my problem, since I was given at least some info by the OS. In your case, if like me you have Windows 7 Pro installed but you also have the Windows 10 disk, it might be worth trying out a fresh Windows 10 install - of course only if you are not depending on Win 7 for a specific reason.

The next thing I was going to try before the refund and Cathaleen's message was a fresh Win 10 installation, just to see if maybe the hardware cooperated better with Win 10 and its drivers.

3 Argentum
2012

Thurston,

I would suggest using only the add on video.

The add on video supports up to two monitors; either one analog and one digital or two digital monitors.

Of course you may need adapters to get your particular monitors with to this system as the add on card only has one of each type of port and the ports on your monitors is unknown.

I would not suggest mixing the use of the add on video and the integrated video.  It can work but it can also be problematic.

Also, before installing Maya, be sure to fully update your Windows 7 pro.  I just set up a XPS8900 the other day and it needed three large passes and restarts to collect all the updates.

And since it came preinstalled with mcafee I would also suggest disabling that before installing Maya.

Best of luck,

2012

OK, thanks - but that's what I tried initially. I plugged both monitors into the GTX 960 during intial setup. I have an HDMI plug from one, and a DVI plug for the other. Seemed to work fine, until the BSOD.

In my google travels I found articles about the BIOS on some machines preferring the integrated video by default instead of the PCIe which could be contributing to the issue though. Going to poke around the BIOS and see what the settings are, I like this idea and it sounds like a possible culprit. Especially since - how can the same thing happen exactly the same on two different machines? The odds seem pretty slim that I would've gotten two builds that fail exactly the same way.

2 Bronze
2 Bronze
2012

I didn't get any error messages. But I did start the computer with the supplied video cable per the quick start guide and got a message saying that no display cable attached. I then checked the slots and found it did have a dedicated display requiring a different cable that did not ship with the computer. It sounds like Kathaleen is saying the computer won't boot properly now because I used the supplied display cable instead of the proper one I didn't recieve in the box when I performed the original boot.  ???!!

2 Bronze
2 Bronze
2012

Oh And I have Windows 10 by the way.

Latest Solutions
Top Contributor