Inspiron

Last reply by 12-05-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
440

Inspiron 7610 Thunderbolt USB C port immediately disconnects from device

Hello,

I am trying to charge my iphone via lightning to USB C cable. When plugging in, the device connects and then proceeds to immediately disconnect. Both sounds cues are heard.

Thunderbolt Control Center is not recognizing any devices plugged in.

I have updated all bios, firmware, and thunderbolt drivers and have disabled usb selective suspend

Any ideas as to how to fix this?

Replies (3)
Moderator
425

Thank you! We have received the required details. We will work towards a resolution. In the meantime, you may also receive assistance or suggestions from the community members.


#IWork4Dell
Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. To send us a private message, click our DELL-Cares username. Our Forum profile page will then appear. On the right, click "Send this user a private message".

2 Bronze
2 Bronze
307

this problem is STILL NOT resolved after over 5 months. im having the same issue and tried everything to solve this but ive had no luck. im trying with the dell support now.

2 Bronze
2 Bronze
69

I have this problem, too!

USB-C will charge a device for about 1 second, and then it stops.

Latest Solutions
Top Contributor