Inspiron

Last reply by 10-06-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
174

Service Tag not found

I bought my Inspiron 3515 laptop in November and already had a service earlier this year and the service tag was working on the product support. But, now when I search the Product Support Site it says there is no match and I'm not able to request a warranty service nor am I able to submit it at an Authorized service Centre because they cant find the service tag either. When I call the Dell support line, they say that they can see the Service Tag in their database but its not shown when I or the authorized service center search for it.

Replies (3)
4 Tellurium
152

Hi Vidhupv:

When your Inspiron 3515 was serviced in November do you know if your motherboard was replaced?  Your Dell Service Tag is just your PC's serial number (i.e., the serial number of your motherboard), and if your motherboard was changed the repair tech might have neglected to enter your new Service Tag into your BIOS/UEFI.

When your computer ships from the factory the unique Dell Service Tag shown on the sticker on the outside of your computer case should match the PC's serial number that was entered in your BIOS. Open a command prompt and enter wmic bios get serialnumber to find your PC's serial number as instructed in the How-To Geek article How to Find Your Windows PC’s Serial Number.   Note that similar instructions are provided in the Dell support article How to Locate your System Service Tag Using Command Prompt .  From my Inspiron 5584:

Command Prompt wmic_bios_get_serialnumber Get Dell Service Tag 07 Sep 2022.png

If that wmic bios get serialnumber command does not display your Service Tag / PC serial number see that How-To Geeks article for a few suggestions on where else you might be able to find that information.
--------------
64-bit Win 10 Pro v21H2 build 19044.2006 * Firefox v105.0.2 * Microsoft Defender v4.18.2207.7-1.1.19600.3 * Malwarebytes Premium v4.5.14.210-1.0.1772 * Macrium Reflect Free v8.0.6979 * Dell SupportAssist v3.11.4.29 * Dell Update Windows Universal v4.6.0 * Inspiron 5583/5584 BIOS v1.20.0
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

139

No, That was not the case. Motherboard wasnt changed and it displays the same in bios as well.

134

Hi Vidhupv:

What is your Windows operating system [if Win 10 or Win 11 please include your edition (e.g., Home, Pro, etc.), version and OS build number shown at Settings | System | About | Windows Specifications], your current BIOS version [open a Run dialog box (Windows+R keys), enter msinfo32 to open your System Information panel, and look for the “BIOS Version/Date” field], default browser, and antivirus?

Do you mean that when you enter wmic bios get serialnumber in an elevated command prompt that the PC identification number (motherboard serial number) displayed is identical to the Service Tag on the sticker on the outside of your computer case, but that when you enter your Service Tag at https://www.dell.com/support/home/en-us?app=products that you are not automatically re-directed to the support page for your Inspiron 15 3515?

In the mean time, I'll just throw out a few ideas of some things you should check.

Do Dell utilities such as My Dell, SupportAssist and/or Dell Update correctly detect and display your Service Tag in the user interface? [Note: If the My Dell app doesn't launch correctly then check at Control Panel | Programs | Programs and Features and ensure that the Fusion Service v2.0.58.0 (rel. 15-Apr-2022) listed <here> on the Inspiron 15 3515 support page is installed].

If you have Dell SupportAssist installed, check to see if your SupportAssist profile needs to be created (see the instructions <here> in the SupportAssist v3.11.4 User Guide on how to complete the registration) ...

SupportAssist v3_11_4 Service Tag Identified No Profile Registered 06 Oct 2022.png

(Note that my image above shows that my SupportAssist profile is incomplete - I didn't bother re-registering SupportAssist after a recent SupportAssist reinstall because my service warranty has expired).

... and check your Privacy settings at Option (gear icon) | Settings | Privacy and ensure that the option for "I Authorize Dell to Collect my Service Tag and System Usage Details Mentioned Above" is ENABLED. If you need to enable this setting make sure you click the blue Save button afterwards to save the settings change. You may find that the Dell support site sometimes has problems detecting your Service Tag if this Privacy setting is disabled - see my 04-Mar-2020 post in Caramel4406's Dell Support Website Doesn't Recognize That SupportAssist Is Installed for one example.

SupportAssist v3_11_4 Settings Privacy Collect My Service Tag 06 Oct 2022.png

--------------
64-bit Win 10 Pro v21H2 build 19044.2006 * Firefox v105.0.2 * Microsoft Defender v4.18.2207.7-1.1.19600.3 * Malwarebytes Premium v4.5.14.210-1.0.1772 * Macrium Reflect Free v8.0.6979 * My Dell v2.0.30.0 * Dell SupportAssist v3.11.4.29 * Dell Update Windows Universal v4.6.0 * Inspiron 5583/5584 BIOS v1.20.0
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Latest Solutions
Top Contributor