Inspiron

Last reply by 12-05-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
77281

Waves MaxxAudio Pro doesn't do anything

I install latest 1.6.1 bios on my new g5 and installed a new 1tb ssd and did a fresh install of windows 10 1809. I'm running the latest realtek driver and installed the MaxxAudio Pro app. I can click on the controls, but they don't do anything. Any suggestions?
Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
76652

It's a known issue with the latest Realtek drivers and Waves MaxxAudioPro.

We have to wait for Dell to fix it.

Please, have a look at the Dell Mod response

https://www.dell.com/community/Inspiron/Dell-G5-5587-Waves-Maxx-Audio-doesn-t-work-after-update/m-p/...

View solution in original post

Replies (11)
2 Bronze
2 Bronze
76653

It's a known issue with the latest Realtek drivers and Waves MaxxAudioPro.

We have to wait for Dell to fix it.

Please, have a look at the Dell Mod response

https://www.dell.com/community/Inspiron/Dell-G5-5587-Waves-Maxx-Audio-doesn-t-work-after-update/m-p/...

2 Bronze
2 Bronze
61483

The problem is caused by updating MaxxAudio Pro on Microsoft Store. You have to reset your pc and then disable automatic app updates.

You might also discover that your audio stops working after Windows Updates your realtek driver. To solve this problem, see guide below:

1. Go to device manager.
2. Locate and rightclick on the sst driver (Next to the one that is marked as not working! IMPORTANT), choose properties.
3.Driver -> Update driver.
4. Browse my computer.
5. Show compatible -> pick "High definition audio controller" (If you can't choose "High def audio controller", you picked the wrong driver to update, see step 2.)
6. OK

A word of advise though, never update WAVES MaxxAudio Pro to the version on Microsoft store. Once you do, it will stop working and your sound quality will go bad. Unfortunately this can't be undone unless you perform a factory reset.

Good luck.

57437

Hey quick question, I am also currently facing this issue on a Client's machine,

Can you explain where and what the sst drivers are?

I'm afraid my issues may be beyond this fix as the headsets are not evening coming up to be chosen as the audio source.

54490

Go into the Device Manager > Sound, video and game controllers and take a look at the drivers installed on the Realtek Audio device shown here.

You can try 'updating' the drivers by selecting another Realtek driver ["Browse my computer..." and "Let me pick from a list..."].

What appeared to work for me on my new Latitude 7400 was to "downgrade" to the previous version:  Realtek-High-Definition-Audio-Driver_FCPP2_WIN_6.0.8838.1_A09.  The most recent driver set they posted for the 7400 is what got me into this mess to begin with.

50253

After continuing to struggle with audio issues, myself, I'd now like to suggest that you ditch "Realtek" all together.  Take a look at my post under "Dell 7400 Headphone Jack Not Working."

2 Bronze
2 Bronze
43657

Hey guys, I've just found a strange way to fix that problem (temporarily). 
Step 1: Plug in your speaker 3.5mm jack as usual
Step 2: When "Which device did you plug in?" window pops up, do not choose your usual choice, choose something else. As an example, my device is 'External Speakers' then I'll choose 'Headphones' instead
Step 3: After step 2, Waves Maxxaudio Pro will recognize your device as 'Headphones'. You'll open Waves Maxxaudio Pro software to change the Preset to your usual one (like 'External Speakers')
Hope you all can do it successfully. Stay safe!

35985

Diep, this solution really works!   Many thanks!

35972

@JG3520 Happy to hear that. 

3363

Thanks! 
IT worked for me

Latest Solutions
Top Contributor