Inspiron

Last reply by 10-07-2022 Solved
Start a Discussion
3 Silver
997

""AWCC driver" named device not working in device manager

I have Dell G3 3500 with windows 10 21H2 and all drivers are updated to latest version. Recently I opened device manager and I have seen a device named AWCC Driver under system device that has a yellow exclamation mark.So, i check it shows error code 31. I updated it restarted my laptop but issue is still there please tell me how to fix this.There are two device with same name AWCC driver and one is working and other is not working.Is there are two device named AWCC driver or it is just a false positive.

Solution (1)

Accepted Solutions
967

I found that every time i repair Alienware command center It creates a new AWCC DRIVER named device under system device with a yellow mark with error device not working correctly.So, it happened just after i did a repair so, I simply uninstall and problem was solved.

View solution in original post

Replies (4)
5 Tungsten
985

Install Alienware command center and OC controls. Reboot. 

You can also run Dell supportassist to install missing drivers. 

https://dl.dell.com/FOLDER08535991M/3/Alienware-Command-Center-Application_J2T2G_WIN_5.5.0.0_A00_02....

 

https://dl.dell.com/FOLDER08402797M/1/Alienware-OC-Controls-Application_RW4YJ_WIN64_1.3.68.1380_A01....

 

 


968

I found that every time i repair Alienware command center It creates a new AWCC DRIVER named device under system device with a yellow mark with error device not working correctly.So, it happened just after i did a repair so, I simply uninstall and problem was solved.

965

Hello, I see you are looking for technical assistance. If you need our help, you can start a private/direct message with us and we will be happy to assist you.


#IWork4Dell
Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. To send us a private message, click our DELL-Cares username. Our Forum profile page will then appear. On the right, click "Send this user a private message".

629

It worked like charm.

Thank you.

Latest Solutions
Top Contributor