Laptops General - Read Only

Not applicable

Inspiron 1545 -- touchpad problems

I just recently purchased the inspiron 1545 it's difficult to move the cursor smoothly-- sometimes it wont recognize my movements, sometimes it  just stuttersget stuck. Ive tried to reinstall drivers for the touchpad but none of my other laptops have this problem.

any help is appreciated.

Solution (1)

Accepted Solutions
2 Bronze

Hi.. after digging through numerous postings on this issue (same problems..I was about to throw my 1545 out the window) I think I found the solution.

Right click on bottom toolbar (on desktop).. click on touchpad settings when touchpad window appears. Then again on "touchpad settings" disable TouchCheck. Next go to Zoom Settings and disable Zoom.

Its only been 10 minutes since I performed these acts.. but, so far so good.. Good luck,

View solution in original post

Community Accepted Solution
Replies (19)
2 Bronze

Hi.. after digging through numerous postings on this issue (same problems..I was about to throw my 1545 out the window) I think I found the solution.

Right click on bottom toolbar (on desktop).. click on touchpad settings when touchpad window appears. Then again on "touchpad settings" disable TouchCheck. Next go to Zoom Settings and disable Zoom.

Its only been 10 minutes since I performed these acts.. but, so far so good.. Good luck,

View solution in original post

Community Accepted Solution
2 Bronze

Hi, i'm inn process of trying, to sort out my bros touchpad, only half works and i can not find the touchpad settings anywhere on laptop, we are currently using a usb we had to buy, if anyone can give me some pointers, they would be very welcome.

Thanx

2 Bronze

I solved my problem without the usb mouse.. Find touchpad properties on the bottom right corner of your desktop next to the battery status and clock, etc. Right click on the Touchpad properties when the window pops up..

I disabled the touchcheck on the "Touchpad Settings" and disabled the zoom setting found  on the "Scrolling and Zoom" settings (I can still use the manual zoom, anyway).

Once complete..all the typing and sudden uncontrollable zoom issues appeared corrected.


2 Bronze

OMG I just got my dell 1525 and my touchpad has been having the same problems for the past 6 days now BUT THANKS TO YOU ITS WORKING NICELY  NOW. i thought it was a hardware problem and that there was something wrong with the mouse but i guess it;s just all software problem..THANKS  ALOT MY VIET BROTHER.

2 Bronze

Right, I did that already yet the problem still persists. Help Help Help Please. My touchpad goes crazy and starts clicking everything. 

2 Iron

If your touchpad is "clicking" things unintentionally, try also disabling "Tap to Click" in the touchpad settings

2 Iron

also, what exactly is "touch check"???

2 Bronze

Aw, great. Now it doesn't even move. :emotion-6:

2 Bronze

does anyone know how i can disable the touchpad so i can just use a pluf in mouse instead? by the way i can't find touch pad settings when i right click on bottom bar. 

Top Contributor
Latest Solutions